この記事は、以下に該当するお客様向けのご案内です。
- Humble Bundle のアセットが見当たらない。
- Humble Bundle のアセットの一部が見つからない。
- Humble Bundle のバウチャーを利用したが、アセットの一部しか表示されない。
原因:
Humble Bundle のアセットを交換しても、アセットへのアクセス権は自動的には与えられません。アセットシートが割り当てられると、アセットストアのマイアセットに表示されるようになります。
タイムアウトの問題により、一部の Humble Bundle のアセットがバウチャー交換の数時間後にアカウントに追加されています。
解決策:
アセットがお客様のアカウントに追加された後、Unity アカウントのアセット管理セクションでシートを割り当てていただく必要があります。
Humble Bundle のアセットを割り当てるには、以下の手順に従ってください。
- Unity ID にサインインします。
- 画面の左側の組織をクリックします。
- バウチャーを利用した組織の管理ボタン (歯車アイコン) をクリックします。
- 画面左のアセット管理をクリックします。
- 割り当てたいアセットの横にある Assigned to/Shared with 列にカーソルを合わせ、Manage Seats (人のアイコン) をクリックします。
- アクセス権を与えたいユーザーの右側にあるチェックボックスを選択します。
- シートを割り当てるボタンをクリックします。
選択されたアセットは、アセットストアのマイアセットに表示されるようになります。
注意: 交換後48時間以内にお客様の Unity ID ページのアセット管理セクションにアセットが表示されない場合は、カスタマーサービスまでお問い合わせください。
参考情報:
-
コメント
0件のコメント
サインインしてコメントを残してください。