この記事は、以下に該当するお客様向けのご案内です。
- Personal ライセンスのアクティベートがうまくいかない。
- Personal ライセンスをアクティベートしようとすると、以下のエラーメッセージが表示されます。
'There was a problem activating a new personal license. Make sure you are logged in and have internet connection'. - Personal ライセンスをアクティベートできないが、理由を知りたい。
原因:
Unity 社では、Hub version 3.0.1 において、一部の Personal ライセンスが正しくアクティベートされないという不具合を確認しています。
この不具合は、現在 Hub バージョン 3.1.0-beta.1 で修正されています。
解決策:
この問題を解決するには、お使いの Hub を最新の beta 版にアップグレードする必要があります。
Unity Hub の beta 版へのアップグレードは、以下の手順で行ってください。
- Hub を起動します。
- Preference (歯車のアイコン) をクリックします。
- Advanced をクリックします。
- ドロップダウンで Production から Beta に変更します。
- X をクリックして、ポップアップメニューを終了します。
- オプションが表示されたら (時間がかかる場合があります) 、上部バナーの Restart now をクリックしてインストールを完了します。
- Hub をバージョン 3.1.0-beta.1 にアップデートしたら、以下の記事に沿って Personal ライセンスを有効にすることができます。
ライセンスをアクティベーションするにはどうすればいいですか?
コメント
0件のコメント
サインインしてコメントを残してください。