Symptoms
- 에셋스토어에서 에셋 구매를 시도하였지만 결제카드가 거부되고있습니다.
- 에셋을 구매하고 싶지만 에러메세지와 함께 구매를 완료할 수 없습니다.
Cause
때로는 구매 과정에서 결제승인이 실패하기도 합니다. 이는 특정시간에 구매를 원하는 분들에게 불만스러울 수도 있습니다. 이러한 결제실패는 다양한 이유로 인해 발생할 수 있습니다. 때로는 해당카드가 평소에 문제 없이 사용되었으나 결제 거절 메세지를 받을 수 있습니다.
Resolution
만약 에셋스토어에서 에셋을 구매하는데 문제가 발생할 경우, 우선 유니티 계정에 기재되어 있는 청구서 정보(billing details)가 해당 카드의 정보와 일치하지 않아 발생할 수 있습니다. 현재 주소, 우편번호 그리고 국가정보 등이 청구서 정보에 포함되어 있습니다.
또한 구매를 시도한 기기에서 이를 방해하는 설정(예 : VPN, 프록시)등이 있는지 확인해보시길 바랍니다.
만약 위 방법을 시도한 후에도 여전히 구매에 문제가 있을 경우, 페이팔과 같은 대체 결제수단을 이용해주시길 바랍니다. 페이팔이 조금 더 결제가 간편하고 안정적인 경우가 있습니다. 만약 중국에 거주하고 계시면 알리페이가 대안이 될 수 있습니다.
More information
에셋스토어에서 계속 결제가 문제가 발생한다면 '고객서비스'로 연락주시길 바랍니다.
댓글
댓글 0개
댓글을 남기려면 로그인하세요.