증상:
- 어떻게 로그인하나요?
- 로그인이 되지 않습니다.
- 에셋 스토어에서 구매하거나 다운로드하려고 합니다.
- Unity 웹사이트에 로그인하여 내 정보와 라이센스를 관리하고, 포럼에 게시하거나 구독을 구매하려고 합니다.
원인:
Unity 에디터와 웹사이트는 접근을 위해 계정이 필요합니다.
해결 방법:
Unity ID를 사용하여 Unity 에디터와 웹사이트에 로그인할 수 있습니다.
아직 계정이 없으시다면, id.unity.com에서 계정을 생성할 수 있습니다. 이미 계정이 있는 경우, 이 페이지에서 로그인할 수도 있습니다.
또한, 여러분의 이메일 주소로 Google, Facebook, 또는 Apple ID를 사용하여 계정을 생성할 수 있습니다. 이 방법을 사용하려면 다음 단계를 따르세요:
- 로그인 페이지에서 Google, Facebook, 또는 Apple ID 로그인 옵션을 클릭하세요.
- 선택한 옵션의 팝업이 나타납니다. '계속'을 선택하세요.
- 기존의 Google, Facebook, 또는 Apple ID 계정 정보를 입력하여 계정을 생성하고 로그인하세요.
로그인 시도 중 별도의 오류 문구 없이 로그인에 문제가 발생할 경우, 일시적인 브라우저 오류일 수 있습니다. 아래의 방법으로 문제를 해결할 수 있습니다.
-
브라우저 캐시 삭제:
- 브라우저의 캐시와 쿠키를 삭제해 주세요. 오래된 파일이 로딩 문제를 일으킬 수 있습니다.
-
브라우저 업데이트 확인:
- 사용 중인 브라우저가 최신 버전인지 확인해 주세요. 업데이트된 브라우저는 호환성 문제를 예방할 수 있습니다.
-
다른 브라우저 사용:
- 가능하다면 다른 브라우저를 사용해 페이지에 접속해 보세요. 이 방법으로 문제가 해결되는지 확인해 보세요.
-
확장 프로그램 비활성화:
- 페이지 로딩에 영향을 미칠 수 있는 브라우저 확장 프로그램을 일시적으로 비활성화해 보세요.
위의 방법을 시도한 후에도 문제가 지속된다면, 자세한 내용과 함께 고객 경험팀으로 문의를 작성해 주시기 바랍니다.
추가 정보:
Google, Facebook, 또는 Apple ID 계정을 사용하여 이미 Unity ID와 연관된 이메일로 로그인하면, 두 계정을 연결하기 위해 Unity 비밀번호를 요구합니다. 이는 여러 개의 계정으로 인한 혼란을 방지하기 위함입니다.
Facebook 계정이 확인되지 않았거나, Unity가 여러분의 Facebook 계정 이메일을 받도록 허용하지 않은 경우, 로그인에 실패하게 됩니다. 해결 방법은 다음과 같습니다:
- Facebook 계정이 확인된 후 다시 시도하세요.
- Facebook의 설정 > 앱 > Facebook으로 로그인 > Unity에서 이메일을 확인하세요.
Unity는 기업 고객에게만 SSO(싱글 사인온)를 제공합니다. 추가 정보는 'How do I enable SSO for my Unity organization?(영문)'에서 확인할 수 있습니다.
Unity 허브에 로그인을 시도할 때 "Something went wrong. Please sign in again." 오류 메시지가 표시됩니다.