증상:
- 새로운 기기에 라이선스를 활성화 시키고 싶지만, 활성화 가능 기기 수를 초과 하였습니다.
- 활성화 가능한 Pro/Plus/Enterprise 라이선스를 사용 했습니다.
- 이전 기기에 활성화 했던 라이선스를 반환하고 싶습니다.
원인:
각 유니티 Plus/Pro/Enterprise 라이선스는 시트 당 최대 활성화 가능한 기기 수가 정해져 있습니다. 이미 최대 활성화 가능 기기 수만큼 라이선스를 사용하고 계시지만, 새로운 기기에 라이선스의 활성화가 필요 하신 경우, 이미 활성화 된 라이선스를 반환 후 새 기기에 활성화를 진행하실 수 있습니다.
해결법:
중요: 하단의 방법은 온라인 활성화 하신 기기에만 적용 가능합니다. 만약 메뉴얼(오프라인)로 라이선스를 활성화 하셨거나, 리셀러(총판)를 통해 라이선스를 구매 하신 경우, 시리얼 키와 함께 고객 경험 팀으로 연락 주시면 초기화를 도와 드리겠습니다.
유니티 구독의 구매 방법에 따라 활성화의 반환 방법이 결정 됩니다. 하단의 링크를 이용하여 구독 타입에 따른 해결 방법을 보실 수 있습니다.
온라인 스토어와 세일즈 팀을 통해 구매한 구독
라이선스 키의 활성화를 반환하기 위해서, 아래의 방법을 따라 주세요.
- Unity ID에 로그인 해 주세요.
- 페이지 왼쪽의 메뉴 중, 내 시트를 클릭해 주세요.
활성화 창을 통해 이용 중인 활성화 기기와 기기 수를 확인 할 수 있습니다. - 반환 하고 싶으신 기기 옆의 체크 박스를 클릭 한 후, 선택한 활성화 항목 삭제를 클릭해 주세요.
- 만약 라이선스 키의 모든 활성화를 제거 하고 싶으신 경우, 모든 활성화 정보 제거를 클릭해 주세요.
다음의 기사를 따라 새로운 기기에 라이선스를 활성화 하실 수 있습니다.: 'How do I activate my license?'.
교육 라이선스와 영구 라이선스
라이선스 키의 활성화를 반환하기 위해서, 아래의 방법을 따라 주세요.
- Unity ID에 로그인 해 주세요.
- 페이지의 왼쪽에 다른 라이선스 관리를 클릭해 주세요.
- 현재 라이선스 키에 활성화 되어있는 모든 온라인 활성화의 제거를 위해 파란색의 모든 활성화 정보 제거 버튼을 클릭해 주세요. 다른 방법으로는, 화면의 오른쪽의 Activations 를 클릭하여 특정 기기의 활성화를 확인 하고 반환 할 수 있습니다.
- 특정 기기의 활성화의 제거를 위해서, 제거를 원하시는 기기 옆의 체크 박스를 클릭하신 후, 선택한 활성화 항목 삭제를 클릭해 주세요.
다음의 기사를 따라 새로운 기기에 라이선스를 활성화 하실 수 있습니다.: 'How do I activate my license?' 또는 'How do I activate my Education Grant License?'.
참고자료:
각 유니티 라이선스 (Plus, Pro, Enterprise)는 한 명의 사용자가 독점적으로 사용하는 2대의 기기에 유니티를 사용 할 수 있습니다.
구독 서비스의 시트의 관리 및 재 할당을 위해서, 'How Can I Revoke A Seat In My Organization?' 기사를 참고해 주세요.
댓글
댓글 0개
댓글을 남기려면 로그인하세요.