Symptoms
- 2개 이상의 유니티 계정을 가지고 있습니다.
- 계정을 병합하고 싶습니다.
- 하나의 계정에 모든 에셋을 가지고 싶습니다.
Cause
여러 개의 계정을 가지고 계실 수 있습니다. 예를 들어, 하나는 회사 이메일 주소에 연결된 계정이고 다른 하나는 개인 이메일 주소에 연결된 것일 수 있습니다.
회사 직원들과 같은 에셋을 이용하기를 원할 수 있습니다.
Resolution
죄송합니다만, 계정을 병합하거나, 하나의 계정에서 다른 계정으로 에셋을 옮길 수 없습니다.
프로젝트에 드래그 앤 드롭할 수 있는 에셋 파일을 안전한 공유 저장 공간에 보관하는 것을 권해드립니다. 하단의 방법을 따라 진행하세요.:
1) 유니티를 열고 구매한 에셋을 구매할 때 이용한 계정으로 로그인하세요.
2) 에셋을 찾으신 후 다운로드 받으세요. (구매한 계정으로 로그인 했을 경우에는 '다운로드' 버튼을 확인할 수 있으며, 아닌 경우는 '장바구니에 담기'로 표시됩니다.)
3) 다운로드가 완료된 후에는 다음과 같은 디렉토리에서 에셋을 찾을 수 있습니다.
- Windows - User>AppData>Roaming>Unity> Asset Store
- Mac - User>Library>Unity>Asset Store
4) 에셋 파일을 공유 저장공간에 드래그 앤 드롭하세요. 공유 저장공간으로는 사내 안전한 네트워크일 수도 있고, 직원들만 접근할 수 있는 드롭박스를 사용하실 수 있습니다.
5) 공유 저장공간에서 필요한 에셋을 공유 저장공간에서 유니티 프로젝트에 드래그 앤 드롭하여 이용하면 됩니다.
*참고: 에셋 업데이트는 해당 에셋을 구매할 때 이용한 계정으로 진행 하셔야 합니다.
More Information
댓글
댓글 0개
댓글을 남기려면 로그인하세요.