증상:
- 계정에 로그인하면 내 계정이 정지되었다는 메시지가 표시됩니다.
- "This account is blocked. Please contact support if you believe this is a mistake"라는 메시지가 표시됩니다.
- Unity 계정이 정지되었다는 이메일을 받았습니다.
- "Sorry, could not complete login with Google because your account is blocked"라는 메시지가 표시됩니다.
원인:
유니티는 서비스 약관 또는 EULA를 위반한 경우 유니티 계정에 대한 접속을 정지하거나 차단할 권리가 있습니다. 계정 정지를 초래할 수 있는 위반의 예시로서는 아래와 같은 내용이 해당될 수 있습니다:
- 올바르지 않은 라이선스의 사용: 예를 들어, 총 자본금의 합계가 20만 달러 이상인 회사에서 Unity Personal 라이선스를 사용하는 경우
- 구독 또는 에셋 스토어 구매에 대한 차지백(Chargeback)과 같은 행위를 시행한 경우
- 프로그램에 대한 불법 복제 또는 저작권 침해가 의심되는 경우
- 유니티 커뮤니티 행동 규범을 심각하게 위반한 경우
해결법:
계정 정지의 대부분은 라이선스와 관련된 Unity 서비스 약관 위반으로 인해 발생합니다. 이러한 사유가 일시 정지의 원인이라고 생각되시는 경우 compliance@unity3d.com 으로 Unity 이메일 계정을 통하여 문의하여 주시기 바랍니다.
최근에 Unity 구독 혹은 에셋 구매에 대한 차지백 (Chargeback)을 시행하신 경우, 우선 해당 차지백을 은행 또는 카드사를 통하여 취소하신 후에 고객 경험 팀에 문의하여 주시기 바랍니다.
ID 포털(id.unity.com)을 통한 로그인이 아닌, Unity 대시보드상에서 조직이 차단되었다고 표기되는 경우에는 내 Unity 대시보드가 잠긴 이유 문서를 참조하여 주시기 바랍니다 .