증상:
- 더 이상 라이선스를 구독하고 싶지 않습니다.
- 경제적 여유가 없어 구독을 지속할 수 없습니다.
- 더 이상 라이선스를 이용하지 않습니다.
- 유니티 라이선스를 취소했는데 계속 결제되고 있습니다.
원인:
더 이상 유니티 구독 서비스를 경제적 곤란, 프로젝트 예산 부족 등의 몇몇의 사유로 인하여 더 이상 유니티 구독을 원치 않을 수 있습니다.
대부분의 유니티 구독은 12개월 최소약정기간이 있습니다. 자동갱신을 비활성화하는 것은 최소약정기간이 끝나기 전에는 발효되지 않습니다.
해결법:
이미 12개월의 최소약정기간이 지난 경우:
구독 취소는 조직의 ‘소유자'만 진행할 수 있습니다.
- id.unity.com에서 로그인하세요.
- 왼쪽의 '조직' 탭에서 취소 원하는 구독이 있는 조직을 클릭하세요.
- 구독 중인 라이센스 오른쪽에 있는 톱니바퀴(관리)를 클릭하세요.
- .구독 플랜 란에서 ‘관리' 버튼 (톱니 바퀴 아이콘)을 클릭하세요.
- ‘자동 갱신을 취소하고 싶습니다.’라는 링크를 클릭하세요.
- 구독 관리 탭을 클릭하시고 해당 페이지에서 스크롤을 내리세요.
- 링크를 클릭하시면 팝업창이 뜹니다. 리스트에서 취소하시는 사유를 선택하시고 ‘계속하기'를 클릭하세요.
- 고객서비스에 연락하기 옵션이 있는 마지막 팝업창이 뜹니다. 계속 취소를 진행 원하시면, ‘괜찮습니다. 취소하겠습니다.’를 클릭하세요.
12개월 최소약정기간이 끝나지 않은 경우:
만약 12개월 최소약정기간을 채우지 못하신 경우, 약정기간이 끝나실 때까지 월별 결제하셔야 합니다. 자세한 내용은 약관을 확인해 주세요.
만약 구독에 대한 결제가 진행되지 않는 경우, 21일 후 해당 계정은 정지됩니다. 그러나 결제해야 하는 금액은 면제되지 않습니다.
구독 취소에 관하여 더 궁금하신 점이 있으시면 고객서비스에 연락주세요.
참고 자료:
다른 구독 관련 내용은 '자주묻는 질문'을 참고하시기를 바랍니다.
댓글
댓글 0개
댓글을 남기려면 로그인하세요.