증상:
- 에셋을 구매했고 PDF 인보이스를 받았습니다.
- 유니티 에셋 스토어에서 구매한 애셋을 다운로드할 수 없습니다.
- 에셋을 다운로드하려고 하지만, 다운로드가 자꾸 멈추거나 취소됩니다.
원인:
에셋은 구매 즉시 컴퓨터로 자동으로 다운로드 되지 않습니다. 이용하시는 에디터 버전에 따라 유니티 에디터의 에셋 스토어 윈도우 또는 패키지 매니저에서만 다운로드하실 수 있습니다.
해결법:
다운로드를 시작 후에 중간에 멈추는 경우 다음의 연결 이슈를 겪고 계실 수도 있습니다.:
- 방화벽/프록시를 이용하시는 경우에는, 서버로 연결이 어려울 수 있습니다. 80과 443 포트를 허용해주세요.
- 안티 바이러스 소프트웨어를 이용중일 수 있습니다. 일시적으로 비활성화한 후 에셋을 다운로드해주세요.
- 인터넷 연결이 약하거나 간헐적으로 끊기는 경우일 수 있습니다. Speed Test와 같은 인터넷 속도 체크 사이트를 통해 점검해보세요. 약하거나 간헐적으로 끊기는 인터넷 이슈가 있으시면 ISP(인터넷 접속 서비스 업체) 또는 네트워크 관리자에게 도움을 요청하세요.
- 유니티 패키지 매니저에 이슈가 있을 수도 있습니다. 유니티 패키지 매니저 관련 매뉴얼을 참고하세요.
그리고 에셋 파일을 다운로드할 충분한 디스크 공간이 있는지, 이용하는 유니티 버전에서 사용가능한 에셋인지 체크해주세요.
참고자료:
임포트한 이후에 콘솔에 에러 메세지가 발생한 경우 다음의 기사를 확인하세요. I am getting errors in the console when importing an Asset.
댓글
댓글 0개
댓글을 남기려면 로그인하세요.