Symptoms
- 기존에 이용하던 유니티 계정에 이중인증을 추가하고 싶습니다.
- 어떻게 나의 계정의 보안을 향상시킬 수 있나요?
Cause
유니티 이용자를 위하여 계정 보안 향상을 위하여 이중인증을 도입하였습니다. 이는 핸드폰이나 선호하는 인증앱(Authenticator App)을 이용하여 권한이 없는 계정의 접근에 대하여 한 단계 더 높은 보안 절차를 제공합니다.
Resolution
이용하시는 유니티 계정 페이지에서 '내 계정 설정'에서 활성화 하실 수 있습니다.
'계정 보안'에서, 하단과 같은 화면을 확인하실 수 있습니다.
'+'버튼을 눌러 활성화 절차를 시작한 후, '설정 시작'을 클릭하세요. 이 후에 비밀번호를 다시 한 번 입력하신 후, 이중 인증을 위하여 이용할 방법으로 '핸드폰 번호(Phone number)' 또는 '인증 앱(Authenticator App)' 중 하나를 선택하세요.
'핸드폰 번호(Phone Number)'를 선택했을 경우
거주하는 국가의 국기/국가이름을 선택하시면, 국가 코드가 자동으로 설정됩니다. 그 다음, 공백 없이 핸드폰 번호를 입력하신 후, '다음'을 선택하세요.
입력하신 핸드폰 번호로 코드가 문자메시지로 전송됩니다. 화면에 코드를 입력한 후, '확인'버튼을 누르세요. (해당 코드는 5분 이내에 입력하셔야 하며, 입력하시지 못하신 경우에는 다시 설정을 시작하셔야 합니다.)
코드를 확인 절차 후에는, 핸드폰 번호가 추가된 '이중 인증' 화면으로 돌아가게 됩니다.
인증 앱(Authenticator App)을 선택했을 경우
원하는 인증 앱(Authenticator App)을 여시고, QR 코드를 입력하세요. 인증 앱(Authenticator App)을 아직 설치하지 않은 경우에는, AWS Virtual MFA, Google Authenticator, Microsoft Authenticator 또는 Authy을 사용하시기를 권해드립니다.
QR 코드를 입력한 후에, 핸드폰에서 생성된 코드를 3번째 단계에 입력하신 후 '확인'을 누르세요.
코드가 확인되고 나면, 이중 인증 페이지로 돌아가게 되며, 'Authenticator App'밑에 'You have already activated Authenticator App'이라는 메세지가 표시됩니다.
복구 코드
이중 인증을 활성화 하신 후에는, 코드를 받지 못할 경우를 대비하여 복구코드를 생성하시기를 권해드립니다. 이 경우는 핸드폰을 잃어버리시거나 인터넷 연결이 어려운 장소에서 이용하실 때에 발생할 수 있습니다.
복구 코드를 받기 위하여, 선택하신 Authenticator App 옵션 오른쪽에 있는 눈 아이콘을 클릭하세요.
5개의 미리 생성된 코드를 확인하실 수 있습니다. 아래에 있는 '다운로드' 버튼을 눌러 텍스트 파일 형식으로 저장하시거나, '복사'버튼을 눌러 이용하시는 기기의 클립보드나 다른 저장을 원하는 곳에 붙여넣기 하여 보관하시기를 바랍니다.
5개의 복구 코드를 모두 이용하신 경우나, 해당 코드가 유출이 염려되실 경우에는 새 복구 코드를 생성하실 수 있습니다. 새 복구코드를 이용하시는 경우에는 이전에 생성된 코드는 만료되는 점 참고하여 주시기를 바랍니다.
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이중 인증에 관하여, 코드를 받지 못하는 등의 문제가 발생한 경우, 고객서비스에 연락주시기를 바랍니다.
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