증상:
- 새로운 사용자에게 나의 유니티 플러스, 프로 또는 Enterprise 라이선스의 접근 권한을 주고 싶습니다.
- 유니티 마스를 설치하고 싶습니다.
- "Serial is not assigned to you, please contact the owner of the organization. Please contact support@unity3d.com for more information"이라는 에러가 발생합니다.
- 저희 회사가 유니티 구독을 구매했으나, 라이선스 키를 전달받지 못했습니다.
원인:
라이선스를 활성화 하기 위해서는, 먼저 조직의 소유자 또는 관리자로부터 라이선스를 할당 받아야 합니다.
모든 유니티 아이디는 고유의 라이선스 키를 갖고 있습니다. 이에, 라이선스키는 사용자에게 시트가 할당 되어야 생성되며, 해당 라이선스키는 다른 사용자에 의해 사용될 수 없습니다.
해결법:
- 유니티 계정을 이용하여 id.unity.com에 로그인 하세요.
- 화면 왼쪽에 조직을 클릭하세요.
- 시트를 할당하고자 하는 라이선스가 연동된 조직을 클릭하세요.
- 유니티 구독 오른쪽에 있는 관리(톱니바퀴) 를 클릭하세요.
- 시트 관리 탭을 클릭하세요.
- 사용자 이름 / 이메일 주소 왼쪽에 있는 체크박스를 클릭하세요.
- 파란색의 시트 할당 버튼을 클릭하세요.
위의 단계를 모두 마치면, 각각의 사용자는 유니티 라이선스가 담긴 이메일을 받게 됩니다.

주의: 유니티 마스 구독은 라이선스를 필요로 하지 않습니다. 대신, 유니티 마스의 액세스 방법은 이메일 통해 안내가 됩니다.
참고 자료:
조직 내 사용자에게 소유자 또는 관리자 역할을 지정하기 위해선, 다음의 링크 내용을 참조하세요.
유니티 프로 사용자들은 다른조직과 공동 작업 시 프로 라이선스를 가져와 사용할 수 있지만, Unity Gaming Service 는 구매 조직과 연결되어 있으므로 가져올 수 없습니다. 즉, Unity Gaming Services는 구매 조직이 소유한 프로젝트에서만 사용할 수 있습니다.
댓글
댓글 0개
댓글을 남기려면 로그인하세요.