증상:
- 조직 내의 사용자에게 Unity 플러스, 프로, 엔터프라이즈 또는 인더스트리 라이선스에 대한 액세스 권한을 부여하고 싶습니다.
- Unity Mars를 설치하고 싶습니다.
- Serial is not assigned to you, please contact the owner of the organization. Please contact support@unity3d.com for more information이라는 오류 메시지가 표기됩니다.
- 회사에서 Unity 구독 라이선스를 구매했지만 라이선스 키를 받지 못했습니다.
원인:
라이선스를 활성화하기 전에 Unity 조직의 소유자(Owner) 또는 관리자(Manager)는 사용자에게 라이선스 시트를 할당해야 합니다.
모든 Unity ID에는 고유한 라이선스 키가 있습니다. 키는 사용자에게 시트가 할당될 때까지 생성되지 않으며, 다른 Unity 사용자가 대신 해당 라이선스 키를 활성화 할 수는 없습니다..
해결법:
본 항목의 라이선스의 경우, 구매 절차 진행시 표시되는 화면에 따라 서로 다른 절차를 진행해 주셔야 합니다. 라이선스 구매시 온보딩 완료 버튼을 클릭하시었거나 구독이 Unity 클라우드 대시보드로 이관된 경우, 여기 를 클릭하여 해당 가이드라인으로 이동하여 주시기 바랍니다. |
Unity DevOps 시트를 할당하려면 Unity 버전 관리 시스템(UVCS) 조직에 구성원을 초대하려면 어떻게 하나요?가이드라인을 참고하여 주시기 바랍니다.
Unity 구독이 id.unity.com에 있는 경우 아래 단계를 따라 진행해 주시기 바랍니다.:
- id.unity.com에서 Unity 계정에 로그인합니다.
- 화면 왼쪽에서 조직을 클릭합니다.
- 시트를 할당하려는 구독에 연결된 조직을 선택합니다.
- Unity 구독 오른쪽에 있는 관리 (톱니바퀴 아이콘)를 클릭합니다. 참고: 해당 웹페이지에서 구독을 찾을 수 없는 경우 Unity 클라우드 대시보드 시스템을 통해 해당 라이선스를 관리할 수 있습니다. 라이선스가 Unity 클라우드 대시보드에 존재하는 경우 여기를 클릭하여 해결 방법을 확인하여 주시기 바랍니다.)
- 좌석 관리 탭을 선택합니다.
- 사용자 이름/이메일 주소 왼쪽에 있는 상자를 클릭합니다.
- 파란색 시트 할당 버튼을 클릭합니다.
위 단계를 완료하면 사용자에게 Unity 라이선스 키가 포함된 이메일이 전송됩니다.
참고: Unity Mars 구독에는 라이선스 키가 필요하지 않습니다. 대신 이메일을 통해 제품에 액세스하는 방법에 대한 별도의 안내를 받게 됩니다. |
해당 구독 상품 구매시온보딩 완료 버튼을 클릭하였습니다 / 기존 사용하고 있던 구독이 Unity 클라우드 대시보드로 이관되었습니다.
조직 내 사용자에게 Unity 구독 라이선스를 할당하려면 아래와 같은 시트 할당 단계를 진행해 주셔야 합니다.:
- cloud.unity3d.com으로 이동하여 Unity 계정을 사용하여 로그인 합니다.
- 왼쪽 메뉴에서 관리를 선택합니다.
-
왼쪽 메뉴 목록에서 구독버튼을 클릭합니다.
- 관리하려는 구독의 오른쪽에서 시트 할당을 선택합니다.
- 좌석을 할당하려는 사용자의 왼쪽에 있는 상자를 클릭하고 좌석 할당을 클릭합니다.
오른쪽 하단에 작은 팝업이 표시되면 시트가 성공적으로 할당되었음을 나타냅니다. 시트가 정상적으로 할당된 경우, 사용자는 이메일을 통해 라이선스 키를 받게됩니다.
참고자료:
참고: Unity Plus 라이선스는 더 이상 구매할 수 없습니다. |
특정 계정을 Unity 조직에서 관리자 또는 소유자로 지정하려면 '조직의 소유자로서 구성원에게 역할을 할당하려면 어떻게 해야 하나요?' 문서를 참조하세요.