증상:
- 저는 플러스, 프로, 기업 라이선스 사용자이며 라이선스를 활성화 하고 싶습니다.
- 화면에서 시리얼 번호/라이선스 키를 물어봅니다.
- 저의 시리얼 번호 또는 라이선스 키를 모르겠습니다.
원인:
시리얼 번호 또는 라이선스 키는 유니티 에디터가 어떤 레벨의 접근권한을 각 사용자에게 줄 것인지 알게 합니다. 이는 활성화 과정이 필요한 이유입니다. 퍼스널 에디션 사용자는 활성화할 시리얼 번호가 필요하지 않습니다. 활성화 과정에서 선택할 다른 옵션이 있습니다.
해결법:
무료 버전의 유니티(유니티 퍼스널)을 사용할 재정 자격 요건이 맞으시면, 유니티 허브 활성화 과정에서 유니티 퍼스널을 선택함으로써 활성화할 수 있습니다.
플러스, 프로, 기업 라이선스 사용자의 경우:
구매 이메일에 시리얼 번호가 확인되지 않은 경우 다음과 같은 방법으로 찾으실 수 있습니다.:
유니티 구독을 구매하시고 난 후, 라이선스 시트를 본인에게 할당하세요. 만약 시트를 소유한 조직의 소유자 또는 매니저가 아닌 경우, 소유자에게 시트 할당을 요청하세요.
시트가 본인의 유니티 계정에 할당되고 난 후, 이메일 알람을 받게 됩니다. 이메일 제목은 ”You have been assigned a Unity seat in organization: [Organization name]“으로 발송됩니다.
라이선스 키는 이메일의 본문에 나와 있습니다.
시리얼 번호를 포함한 이메일을 받지 못하신 경우, 시트를 할당취소한 후 재할당 해보시거나, 고객서비스로 연락주시기를 바랍니다.
유니티 계정 페이지에서 왼쪽의 ‘나의 시트' 메뉴를 클릭하시어 찾으실 수 있습니다.
2016년 6월 28일 이전에 라이선스를 구매하셨다면, 고객서비스로 구매시 이용한 이메일 주소로 연락주세요. 인보이스 번호가 있다면 라이선스 추적에 도움이 됩니다.
참고자료:
댓글
댓글 0개
댓글을 남기려면 로그인하세요.