증상::
- 유니티를 이용해본 적이 없고 저의 라이선스를 활성화 하는 법을 알고 싶습니다.
- 저의 퍼스널, 플러스, 프로 또는 기업 라이선스를 활성화 하고 싶습니다.
- 이전에는 퍼스널을 사용했지만 플러스, 프로 또는 기업 라이선스로 업데이트 하고 싶습니다.
- My Project is not launching. 제 프로젝트가 열리지 않습니다.
- 저의 기기에 라이선스를 이미 활성화 했는데 허브가 유효한 라이선스가 없다고 합니다.
원인::
플러스, 프로 또는 기업 라이선스를 사용하시는 경우, 특정 조직에서 시트 가 본인 또는 다른 사용자에게 할당되면, 네트워크 상황에 따라 활성화하는 2가지 방법이 있습니다.
유니티 라이선스가 활성화 되지 않으면, 프로젝트가 열리지 않습니다.
최근에 OS 업데이트를 하셨거나 하드웨어를 변경하신 경우, 이용하시는 기기의 하드웨어 아이디 변경으로 인하여 기존의 유니티 라이선스 파일 (.ULF)가 사용할 수 없게 됩니다. 유니티를 사용하시려면, 라이선스를 같은 기기에 다시 활성화 하셔야 합니다.
해결법::
라이선스를 활성화는 가장 빠른 방법은 온라인 활성화 입니다. 하단의 방법을 따라 진행해주세요.:
- 유니티 허브를 여세요.
- 오른쪽 상단의 계정 아이콘을 눌러 로그인하세요.
- 로그인 후, 오른쪽 상단의 톱니바퀴 아이콘을 누르세요.
- 왼쪽 메뉴에서 ‘ License Management ’를 클릭하세요.
- ‘Activate New License’ 버튼을 누르세세요.
-
-
- 플러스/프로/기업 라이선스 사용자는 ‘ Unity Plus or Pro ’를 선택하여 라이선스 키를 입력하세요.
- 퍼스널(무료) 라이선스의 경우, ‘Unity Personal ’ 를 선택하고 현재 상황에 맞는 옵션을 선택해 주세요.
- 플러스/프로/기업 라이선스 사용자는 ‘ Unity Plus or Pro ’를 선택하여 라이선스 키를 입력하세요.
-
-
- ‘Done’을 누르세요.
이전에 유니티 퍼스널 라이선스나 다른 플러스/프로/기업 라이선스 키를 사용한적이 있는 경우, 새로운 라이선스 정보를 에디터에 업데이트 해주어야 합니다.
하단의 방법을 따라하세요.:
- 에디터에서 맥 기기를 이용하시는 경우 ‘Unity’ 버튼을, 윈도우즈 기기를 이용하시는 경우 ‘Help’ 버튼을 누르세요.
- ‘Manage License’를 누르세요.
이 후에 유니티 허브가 다시 나타나며 위에 설명된 온라인 활성화 과정을 진행하시면 됩니다.
폐쇄 네트워크 환경에 있으시거나 활성화 과정에서 에러가 있으시면 접속 문제일 수 있습니다.
오프라인 매뉴얼 활성화 가이드를 참고하셔서 오프라인 활성화를 진행하세요.
활성화에 계속 어려움이 있으시면 에러 메세지의 스크린샷 및 자세한 설명을 첨부하여 고객서비스로 연락주세요.
‘시리얼 번호가 잘못되었습니다.’라는 에러가 있으시면 이전의 활성화를 반환해야할 수 있습니다. ‘유니티 Plus / Pro 라이센스를 초기화시키고 싶습니다.’을 참고해주세요.
참고자료::
유니티 Plus / Pro 라이센스를 초기화시키고 싶습니다.
댓글
댓글 0개
댓글을 남기려면 로그인하세요.