증상:
- 새로운 구독을 구매했지만 내 계정에서 찾을 수 없습니다.
- 방금 구독을 구매했는데 Unity ID에 표시되지 않습니다.
- 내 새로운 구독은 어디에 있나요?
- 방금 무료 Unity Pro 체험판을 받았는데, 어디에 있나요?
원인:
Unity 서비스, 구독 및 계정 관리를 통합하기 위한 노력의 일환으로 2024년 4월 22일 이후에 구매한 새로운 Unity Pro 구독은 이제 cloud.unity.com의 Unity Cloud Dashboard에서 관리됩니다.
2024년 4월 22일 이전에 구매하거나 이전 구매된 구독의 갱신이 진행된 경우 Unity Pro 구독은 여전히 id.unity.com에 표시됩니다.
해결 방법:
구매가 성공적으로 완료된 이후 id.unity.com에서 새 Unity Pro 구독을 볼 수 없다면, 해당 구독을 cloud.unity.com에서 확인해 주시기 바랍니다.
아래 링크를 사용하여 Unity Cloud Dashboard에서 새 구독을 관리하는 데 도움을 받으세요 (한국어 지원이 필요하실 경우 해당 정보의 상단에서 한국어를 선택해 주시기 바랍니다. 현재 모든 정보가 한국어로 지원되지 않는 점 양해 부탁드립니다):
- How do I find my license serial number?
- How do I assign a Unity subscription license seat to a user?
- How can I revoke a seat on my subscription?
- How do I renew my Unity subscription?
- How do I download my invoice?
- How do I reduce the number of seats on my subscription?
- How do I cancel my subscription?
- How do I return the activations on my Unity Pro license?