증상:
- Unity Pro 무료 체험판 구독을 하고 있습니다. 워터마크를 어떻게 제거할 수 있나요?
- 프로젝트를 빌드하려고 하는데 워터마크가 있습니다.
- 체험판 라이선스를 정식 라이선스로 어떻게 업그레이드할 수 있나요?
원인:
Unity Pro 무료 체험판 라이선스를 통해 프로젝트를 작업하거나 빌드하시는 경우, 해당 프로젝트에는 워터마크가 표시됩니다.
워터마크를 제거하기 위해서는 Unity Pro 무료 체험판의 자동 갱신일까지 기다려 주시거나, 즉시 구독을 연간 라이선스로 갱신하여 무료 체험을 조기에 종료하여 주셔야 합니다.
해결 방안:
Unity Pro 정식 구독을 즉시 구매하고 무료 체험을 조기에 종료하려면 아래의 단계를 진행하여 주시기 바랍니다:
Important: 아래의 즉시 갱신 단계를 완료하면 즉시 연간 라이선스 구입에 따른 요금이 부과됩니다. Unity Pro 구독은 최소 12개월의 계약 기간이 적용됩니다. |
- cloud.unity.com 웹사이트로 이동하시어 Unity ID 계정으로 로그인 해 주세요.
- 왼쪽 메뉴를 확인하신 뒤 관리 > 구독 메뉴를 선택해 주세요.
-
이용하고 계신 Unity Pro 구독을 선택해 주세요.
-
플랜 관리 > 플랜 구성 메뉴를 선택해 주세요.
플랜 구성 페이지에는 두 가지 결제 플랜 옵션을 확인하실 수 있습니다:
-
-
- 1년 연간 구독, 월간 결제
- 1년 연간 구독, 연간 결
-
- 갱신 옵션 메뉴에서는 자동 갱신 또는 즉시 갱신의 두 가지 갱신 옵션을 확인하실 수 있으며, 두 가지 옵션 중 즉시 갱신 버튼을 선택해 주세요.
Note: 시트 수를 줄이는 옵션은 자동 갱신 (Automatic Renewal)을 선택한 경우에만 선택하실 수 있습니다. 시트 수의 변경은 무료 체험이 끝난 후 해당 구독이 갱신될 때 적용됩니다. |
- 갱신 및 좌석 옵션을 선택한 후 확인 및 검토를 클릭하여 결제 단계로 이동해 주세요.
- 결제 관련 정보룰 확인하신 후, Unity 이용 약관을 확인해 주신 후 Unity 법률 정보 페이지 및 Unity 개인정보 보호 정책을 검토하신 후 확인 및 주문 확인 버튼을 클릭합니다.
위 절차를 진행하여 주시면 연간 Unity Pro 구독 라이선스 비용에 대한 결제가 즉시 진행됩니다. 혹 결제 중 오류가 발생하는 경우 사용하고 계신 카드사/은행에 연락하여 확인 및 도움을 요청하여 주시기 바랍니다.
연간 라이선스를 구입하신 후, 라이선스를 반환하신 뒤 라이선스를 다시 활성화 하여 프로젝트 상에서 워터마크가 제거되었는지 확인하여 주시기 바랍니다.