증상:
- 현재 이용하고 있는 라이선스 구독에 대한 결제 절차를 완료할 수 없습니다.
- 구독 결제 시도시 해당 결제가 거부되고 있습니다.
- 이용 중인 구독에 대한 결제를 완료할 수 없다는 이메일을 받았습니다.
- 구독 갱신 절차를 완료할 수 없습니다.
원인:
결제 수단에 대한 잘못 된 세부 정보, 지원되지 않는 결제 수단 이용, 혹은 은행 및 카드 발급사가 거래를 차단하는 등 다양한 이유로 인해 정기 구독에 대한 결제 정상적으로 진행되지 않을 수 있습니다.
해결법:
이용하고 있는 구독에 대한 거래 실패 발생 원인은 하나로 특정할 수 없기에, 각 경우에 대한 결제 문제 해결방법을 아래에서 확인하여 주시기 바랍니다:
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결제 수단의 세부 정보 확인
Unity 조직에 등록 되어 있는 모든 청구 세부 정보가 결제 수단의 세부 정보와 일치하는지 확인합니다. 여기에는 주소, 우편/우편 번호, 국가가 포함됩니다. 청구 세부 정보에 대한 변경을 희망하시는 경우 아래의 가이드라인을 확인하여 주시기 바랍니다: "Unity 조직에 '청구서 수신인'과 '발송인' 세부 정보를 모두 추가하려면 어떻게 해야 하나요?
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결제 수단의 확인
대부분의 경우, 구독에 대한 결제에는 해외 결제가 지원되는 신용카드와 PayPal을 사용할 수 있으며, 각 결제 서비스 제공업체 (은행, 카드사, Paypal 등)가 사용자의 결제 수단으로 월별 요금을 처리할 수 있도록 허용해야 합니다. 직불 카드, 가상 신용카드 또는 기프트 카드를 사용하는 경우 시스템에서 결제가 거부됩니다.
결제 수단을 업데이트하는 방법에 대한 자세한 내용은 '내 계정에서 결제 방법을 변경하거나 업데이트하려면 어떻게 해야 하나요?' 문서를 참조하여 주시기 바랍니다.
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은행 또는 결제 서비스 제공 업체에 문의
은행이나 결제 서비스 제공업체 측에서 결제 수단에 '결제 차단'을 조치하였을 가능성이 높습니다. 사용하고자 하는 결제 수단에 대한 보안 인증을 통과한 경우에도, 필요에 따라 은행 혹은 결제 서비스 제공 업체 측에서 결제를 차단하는 경우가 있습니다. 이러한 문제를 해결하려면 해당 업체에 직접 연락하여 확인하여 주셔야 합니다:
- 카드 및 기타 결제 수단의 해외 거래 사용 가능 설정 여부
- 거래에 대한 최대 및 최소 거래 금액을 확인합니다.
- 은행 또는 결제 서비스 제공업체가 유니티 테크놀로지스 (Unity Technologies)로의 결제를 허용하는지의 여부 확인
- 거래가 차단된 경우 '결제 차단 조치'의 해제를 은행 및 결제 서비스 제공 업체에 요청하여 주셔야 합니다.
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거래 재시도
상기 항목에서 안내 된 해결 방안을 따라 진행하신 후, 결제를 재시도 하여 주시기 바랍니다:
신규 구독의 경우: 결제를 다시 시도하여 사용하고 계신 구독에 대한 결제를 완료합니다.
기존 구독의 경우: 웹 양식을 통해 유니티 고객 경험 팀에 문의를 접수하여 주시면 추가적인 안내를 받으실 수 있습니다.
참고자료:
신용카드를 결제 수단으로 추가했는데 왜 1달러가 청구되나요?
내 계정에서 결제 수단을 변경하거나 업데이트하려면 어떻게 해야 하나요?