증상:
- Personal 라이선스를 사용할 수 없습니다.
- Unity Hub 로그인시 'Your Personal Edition license was revoked...' 메시지가 표기 되는 이유를 알고 싶습니다.
원인:
'Your Personal Edition license was revoked because your company might have a paid subscription. Contact your system administrator or your organization's account owner to get a valid license’ 메시지의 경우, 유니티 라이선스 이용 기준상 Unity Personal을 사용하실 수 없는 경우 표기되게 됩니다.
해결법:
Unity Personal 라이선스는 최근 12개월 동안의 매출 및 자금이 미화 20만 달러 미만인 고객에게만 제공됩니다. 티어 자격에 대한 자세한 내용은 Unity 에디터 소프트웨어 약관을 참조하여 주시기 바랍니다.
Unity를 계속 사용하시기 위해서는 Unity 서비스 약관 에 기재된 라이선스 이용 기준을 준수하는 새 Unity 라이선스를 구매해야 합니다.
혹 해당 조치가 잘못 적용되었다고 생각되시는 경우, 기존 연락하고 계시던 영업 담당자에게 문의하거나 compliance@unity3d.com 으로 문의하여 주시기 바랍니다.
참고자료: