증상:
- 결제 수단을 업데이트하고 싶습니다.
- 내 계정에 등록 되어 있는 결제 카드/페이팔 계정을 변경하고 싶습니다.
- 계정에 새 결제 수단을 추가하고 싶습니다.
- 구독에 연결된 결제용 카드 정보를 업데이트하고 싶습니다.
- 구독료 결제 진행시 오류가 발생하여 새로운 결제 수단을 등록하고 싶습니다.
- 구독에 연결된 결제용 카드를 제거하고 싶습니다.
원인:
구독 서비스 또는 에셋 스토어와 같은 상품을 유니티 계정을 통하여 구매하고자 하시는 경우, 유니티는 해당 구매 절차를 완료하기 위하여 유효한 결제 수단을 추가하도록 요청합니다.
해당 결제 과정 진행시 결제 세부 정보를 추가하거나 변경하여 비용에 대한 결제 과정을 보다 쉽게 진행하실 수 있습니다.
해결법:
Unity 조직의 지불권 소유자 (=billable owner)계정을 통해 접속하고 계신 경우 계정 설정 대시보드를 사용하여 결제 방법을 업데이트하거나 추가하실 수 있습니다.
결제 수단 변경 방법은 업데이트하려는 결제 수단에 따라 서로 달라질 수 있습니다. 아래 링크를 통하여 각 주제에 맞는 문단으로 이동하실 수 있습니다:
유니티 게임 서비스(UGS)의 경우 'UGS에서 신용카드를 제거할 수 있나요?' 문서를 참조하여 주시기 바랍니다.
구독 상에서 결제 방법을 업데이트하는 경우:
라이선스 구매시 온보딩 완료 버튼을 클릭하시었거나 구독이 Unity 클라우드 대시보드로 이관된 경우, 여기 를 클릭하여 관련 가이드라인으로 이동하여 주시기 바랍니다. |
- 우측 웹사이트에서 Unity ID로 로그인합니다. id.unity.com
- 화면 왼쪽에서 조직을 선택합니다.
- 구독이 연결된 조직을 선택합니다.
- 구독 오른쪽에 있는 관리 (톱니바퀴 아이콘) 버튼을 클릭합니다. 참고: 해당 웹페이지에서 확인하고자 하시는 구독이 표기되지 않는 경우 Unity 클라우드 대시보드 시스템을 통해 해당 라이선스를 관리할 수 있습니다. 여기 를 클릭하여 관련 가이드라인으로 이동하실 수 있습니다.)
- 결제 수단 관리 탭을 선택합니다.
- 결제 방법 업데이트 버튼을 클릭합니다.
참고: 활성화 된 구독은 항상 최소 1개의 결제 수단이 등록되어 있어야 하며, 별도의 결제 수단이 등록되어 있지 않은 한 제거하실 수 없습니다. |
해당 구독 상품 구매시온보딩 완료 버튼을 클릭하였습니다 / 기존 사용하고 있던 구독이 Unity 클라우드 대시보드로 이관되었습니다.
- cloud.unity3d.com으로 이동하여 Unity 계정을 사용하여 로그인 합니다.
-
왼쪽 메뉴에서 다음을 선택합니다. 관리.
-
왼쪽 메뉴에서 다음을 선택합니다. 결제 방법.
-
파란색을 클릭합니다. 결제 방법 추가 버튼을 클릭합니다.
-
결제 수단을 사용하려는 제품 선택(해당되는 경우) > 서비스 약관 읽기 및 동의 확인란 선택 > 클릭 승인.
-
결제 수단 세부 정보를 입력합니다.
중요: 해당 세부정보는 인보이스상에 표기되는 청구지 주소입니다. 배송 정보를 변경하려면 'Unity 조직에 '청구서 수신인' 및 '배송지' 세부 정보를 모두 추가하려면 어떻게 하나요?' 문서를 참조하세요. -
확인 을 클릭하여 결제를 완료합니다.
선택한 결제 방법에 1달러의 승인 보류 요금이 표시됩니다. 해당 1달러는 승인 절차가 성공적으로 진행 된 경우 72시간 이내에 고객님의 은행 계좌로 반환됩니다.
-
새 결제 수단이 기본 결제 수단으로 자동 설정됩니다. 기본 결제 수단을 변경하고자 하시는 경우 기본값으로 설정 > 확인 을 선택하면 요청된 결제 수단에서 다음 결제 진행시부터 자동으로 결제가 이루어집니다.
참고: 활성화 된 구독은 항상 최소 1개의 결제 수단이 등록되어 있어야 하며, 별도의 결제 수단이 등록되어 있지 않은 한 제거하실 수 없습니다. |