Symptoms
- 이중 인증이 계정에 설정되어 있지 않은 상태에서 로그인시 인증 코드를 입력하라는 메시지가 출력됩니다.
- 로그인 시도시 이메일을 통한 인증 코드가 도착하지 않습니다.
Cause
평소에 이용하시던 로그인 환경과 다른 환경에서 로그인을 시도하시는 경우 해당 내용이 시스템상 감지되면 해당 인증 절차가 진행됩니다.
인증 절차를 거치셔야 하는 경우 로그인 계정 이메일로 6자리 보안코드를 입력해야 하는 메일이 전송돱니다. 이는 타인(계정 정보를 공유하고 있거나 혹은 계정 정보가 노출되었을 경우)이 아닌 해당 계정의 실제 소유주께서 계정에 접속하는 것을 확인하기 위함입니다.
VPN 혹은 프록시 소프트웨어를 사용하고 계신 유저분들 역시 해당 인증코드 메일을 받을 수 있습니다. (해당 계정을 통해 평소 접속하지 않던 장소에서 로그인을 할 경우 보안상의 위험에 해당하는 상황이 발생하였다고 시스템이 판단하기 때문입니다)
혹 이메일을 통한 인증절차를 원하지 않으시는 경우, 유니티 서비스를 이용하시는 동안 가급적 VPN 혹은 프록시 프로그램을 비활성화 하여 주시기를 권장드리고자 합니다.
Resolution
보안검사에 걸리게 되는 경우, 로그인 시도 시 다음과 같은 메세지가 화면에 표기됩니다.
"We detected some changes during your login, to give you better security, we have sent a verification code to your login email address. Please input the code below."
위 메세지가 표기되는 경우, 6자리 보안코드가 담긴 'Security Notice - Verification code for Unity ID' 제목의 이메일이 자동으로 고객님의 계정 이메일 주소를 통해 전송됩니다. 해당 보안코드를 웹사이트에서 입력하여 주신 후 'OK' 를 클릭합니다. 올바르게 입력이 되면 접속하려 했던 웹페이지가 나타나게 됩니다.