증상:
- Unity ID로 로그인하려고 하는데 이중 인증(TFA) 코드가 도착하지 않습니다.
- 이중 인증 코드가 도착하기까지 지연시간이 발생하고 있으며 해당 문제에 대한 원인을 알 수 없습니다.
- 더 이상 사용하고 있지 않은 예전 휴대전화 번호가 2단계 인증 수단으로 등록되어 있습니다.
원인:
이중 인증 코드를 받으시기까지 지연시간이 발생하거나 해당 코드가 도착하지 않는 이유로는 아래와 같은 이유가 있을 수 있습니다.
- 휴대폰 수신 감도 불량
- 비행기 모드/ 방해 금지 모드가 활성화 되어 있는 경우
- 이동통신사간의 통신 지연 혹은 트래픽 우선 순위 배정에 따른 문자 메시지 혹은 이메일 수령시 지연 발생
- 네트워크 사용량의 일시적인 증가로 인한 통신사 서버로부터의 지연 사용하고 계신 네트워크 양의 트래픽 증가로 인한 이중 인증 메시지 수신 지연 건
해결법:
참고: 유니티 Ads의 Tipalti 프로필의 TFA에 문제가 있는 경우 유니티 Ads 지원팀에 문의하여 주시기 바랍니다. |
계정에 이중 인증이 연결된 기기에 액세스할 수 없거나 해당 기기로 TFA 코드를 받지 못한 경우, 계정의 TFA 설정을 일시적으로 비활성화하려면고객경험팀에 개인 정보 1건과 신원을 확인할 수 있는 공개 정보 1건을 제출하여 고객 경험팀으로 문의하여 주시기 바랍니다.
개인 정보의 예:
- 회원으로 가입한 유니티 조직의 이름
- 최근 에셋 스토어에서 구매한 에셋의 이름
- 최근 수령하신 인보이스 또는 주문 번호
- Unity 클라우드상에 연결되어 있는 프로젝트 중 하나의 이름
공개 정보의 예:
- 현재 Unity ID 계정과 연결된 전화번호
- Unity 사용자 이름 (Username)
- 현재 사용하고 계신 계정에 등록 되어 있는 상세한 주소 (주소가 등록되어 있는 경우에만 유효)
*혹 ‘로그인 시도 중 문제가 발생했습니다'라는 오류 메시지가 표시되는 경우, Unity 지원팀(support@unity3d.com)에 문의하여 주시기 바랍니다.
*인증 어플리케이션은 로컬 코드를 생성하기 때문에 보안 및 이용 편의성 측면에서 보다 확실한 강점이 있는 인증 앱을 사용하여 TFA를 사용하여 주시기를 권장드립니다.
인증 앱을 사용하시는 경우, 휴대폰이 분실되거나 도난 또는 파손된 경우를 대비하여 해당 계정 정보를 백업하여 주시기 바랍니다.
참고자료:
'이 로그인을 시도하는 동안 문제가 발생했습니다'라는 오류가 표시됩니다. 유니티 지원팀(support@unity3d.com)에 문의하세요'.