Symptoms:
- 고객서비스에서 Editor.log file 이나 허브 로그 파일을 제공해달라는 요청을 받았습니다.
- 고객서비스에서 나의 활성화 오류에 대해 조사하기 위해 로그 파일이 필요하다고 합니다.
- 로그 파일이 어디있는지 모르겠습니다.
Cause:
유니티를 활성화 시도할 때 에러가 발생했고 고객서비스에서 더 자세히 조사하기 위하여 로그 파일을 요청했습니다.
유니티 허브나 에디터를 시작할 때 문제가 발생합니다.
Resolution:
로그 파일은 하단과 같은 디렉토리에서 찾을 수 있습니다. (파일이 숨겨져 있는 경우, ‘보기'를 누른 후, ‘숨김 파일, 폴더 및 드라이브 표시'를 선택하세요.
허브 로그파일은 여기에서 찾을 수 있습니다.:
Windows: %UserProfile%\AppData\Roaming\UnityHub\logs
Mac: ~/Library/Application Support/UnityHub/logs
Linux: ~/.config/UnityHub/logs
Editor.log는 여기서 찾을 수 있습니다.:
macOS: ~/Library/Logs/Unity/Editor.log
Windows: C:\Users\username\AppData\Local\Unity\Editor\Editor.log
Linux: /.config/unity3d/Editor.log
More Information:
가끔 허브 로그 파일이 에러 "json not being supported"으로 인하여 파일이 보내지지 않을 수 있습니다. 이런 에러가 발생할 경우, 파일 이름을 변경 후 전송해주세요. 예를 들어 파일 이름 앞에 “info”를 추가하여 이름을 변경하면 전송됩니다.
활성화에 대해 더 자세한 내용은 ‘ 라이센스는 어떻게 활성화 하나요?’에서 확인해주세요.
이외 관련된 링크:
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