증상:
- 내 계정에서 에셋을 구매했는데 조직의 다른 사용자들이 이 에셋을 이용해야 합니다.
- 구매한 에셋을 다른 팀원들과 공유하고 싶습니다.
- 에셋 스토어의 내 에셋 섹션에서 내 에셋을 볼 수 없습니다.
원인:
2020년 5월 12일, 유니티는 조직 소유자가 에셋을 조직의 모든 구성원에게 할당 할 수 있는 기능을 도입 했습니다. 구독의 라이선스 시트와 유사한 기능입니다.
참고: 2020년 5월 12일 이전에 구매한 에셋은 조직의 에셋 관리 섹션에 표시되지 않습니다. |
2020년 5월 12일 이전에 구매한 에셋 중 에셋 관리 시스템으로 이관하려는 자산이 있는 경우, 고객 경험 팀에 문의 해 주세요. 이전 에셋 구매를 전환하여 에셋 사용 권한을 직접 관리 할 수 있도록 도와드릴 수 있습니다.
해결법:
시트 기반 에셋 (익스텐션 에셋)은 구매한 시트 수에 따라 시트 수가 제한됩니다. 서비스 기반 에셋 (싱글 엔티티 및 멀티 엔티티)은 구매 시 무제한 시트가 제공 됩니다.
에셋 시트 할당 방법:
- Unity ID에 로그인 하세요.
- 왼쪽 메뉴에서 조직을 선택 하세요.
- 구매에 사용된 조직을 클릭 하세요. (구매 전 조직을 변경 하지 않은 경우, 기본 조직을 선택 합니다.)
- 화면 왼쪽 메뉴 에서 에셋 관리를 클릭하세요.
- 관리 하려는 에셋 위에 마우스를 가져 가세요.
-
Manage seats (시트 관리) 버튼을 누르세요.
- 액세스 권한을 부여 하려는 사용자의 오른쪽에 있는 체크 박스를 클릭합니다.
- 파란색 시트 할당 버튼을 누르세요.
에셋이 유니티 에셋 스토어의 내 에셋 섹션에 표시 됩니다.
참고: 무료 에셋의 시트는 할당할 수 없습니다. 무료 에셋에 액세스 해야 하는 각 사용자는 에셋 스토어를 통해 구매 하시면 사용자의 기본 조직에 자동으로 연결 됩니다.
참고자료:
참고: 에셋 시트 할당은 2020년 5월 12일 이후에 구매한 에셋만 가능 합니다.