问题
- 我试图登陆到我的Unity账户,但是我看到了这条信息:
原因
这个问题的原因可能是下列之一:
- 确认邮件被发送到了您邮箱的垃圾邮件文件夹中,而不是收件箱中
- 你注册时使用了另一个邮件地址
- 邮件地址拼写错误
- 确认邮件没有立即从我们的邮件服务器发出
- 系统未能完成注册流程,用户需要使用相同的邮箱重新尝试注册
解决方案
如果您没有收到确认邮件,首先检查您的垃圾邮件,确认邮件可能被归类到垃圾邮件中去了。
您可以通过点击Can't find your confirmation email? (无法找到确认邮件?)按钮来重新发送确认邮件。
输入您创建Unity帐户的邮件地址并点击Resend confirmation(重新发送)按钮。
请确认您输入了正确的邮件地址,然后邮件会发送到您的收件箱中。
请注意,系统可能非常繁忙,因此您可能不会马上收到确认邮件,您可能需要稍等一会,等待系统处理完成。
更多信息
如果您遇到的帐户确认问题未在本文中提及,您可以联系支持。请确保包含您登陆所用的用户名。这样我们才能检查帐户的详细信息是否正确。
评论
0 条评论
请登录写评论。