问题
- 我刚刚更新了我的操作系统
- 在打开 Unity 时,我收到了激活失败的错误提示。
原因
操作系统的改变会让我们的许可证服务器误认为您要在一台新的设备上激活许可证。如果您已经用光了激活次数,您将收到“您的许可证无效”的错误提示。
解决方案
如果您正在使用 Unity Personal 个人版:
您可以遵循以下流程,删除您现有的许可文件并重新激活:
- 请在以下路径删除您的许可文件:
- Windows: C:\ProgramData\Unity (如果文件是隐藏的,您需要单击“查看”并勾选“隐藏项目”复选框)
- Mac: Library/Application Support/Unity
- 重启 Unity Hub 并尝试重新激活许可证
- 如果完成以上操作后,您还是无法激活许可证,请尝试以下步骤:
- 卸载 Unity Hub 以及 Editor
- 由于您之前的安装文件可能已经损坏,请从这里再次下载Unity。
- 重新安装 Unity Hub 及 Unity Editor,并尝试重新激活许可证
如果您正在使用 Unity Plus 加强版/ Unity Pro专业版:
请参考 如何移除我的Unity Pro专业版/Plus 加强版许可证的激活? 来移除之前的许可证激活记录。
更多信息:
每个标准的 Unity 许可证(Unity Plus/Pro/Enterprise)允许一个用户在两台设备上激活。
评论
0 条评论
请登录写评论。