问题:
- 我不再需要使用 Unity 的订阅了。
- 我无法负担 Unity 的订阅费用。
- 我已经取消了我的 Unity 订阅,但是我还是在被扣费。
原因:
可能有很多原因会让您不想再继续订阅 Unity 的服务了。比如,您无法再负担订阅的费用,或者您的项目失去了资金支持。
大多数的 Unity 订阅都有12个月的合同期。在合同期结束之前,关闭“自动续费”不会对您的订阅产生任何的影响,只会在合同期结束后结束自动续订并停止计费。
解决方案:
如果您的合同期已经结束 (12个月的合同),您可以通过以下步骤取消订阅:
请注意,如果您要完成以下操作,您必须是组织的所有者。
1. 登录您的 Unity ID
2. 点击屏幕左侧的 组织。
3. 点击您想要修改的组织的名字。

4. 在订阅的部分,请点击 管理 按钮。

5. 点击 管理订阅,并向下滑网页。
6. 在网页的右下方,请点击 我想取消自动续订。

7. 当您点击 我想取消自动续订 时,网页会弹出下列窗口。请从以下列表中选择您想要取消订阅的原因。完成后,请点击 继续。

8. 下列窗口将会弹出,提示您可以联系我们的客户服务团队。如果您仍然想继续取消,请点击 我想取消自动订阅。

如果您的合同期还未结束:
如果您仍处于合同期内,您有义务支付合同期结束之前的所有应付款项。详情请参考 Terms and Conditions。
如果您停止为您的订阅付费,Unity 将在 21 天后锁定您的账户;与此同时,您仍有义务支付所有剩余的未付款。
如果您还有关于取消订阅的其他问题,请 联系 我们的客户服务团队。
更多信息:
更多信息,请参考 订阅常见问答。
评论
0 条评论
请登录写评论。