问题
- 我购买了一个资源并收到了PDF格式的Unity发票记录,确认已经完成了购买。
- 当我点击‘Open in Unity’来让资源下载时资源没有开始下载。
原因
这个通常是网络连接的问题,我们终端服务器产生错误的可能非常小。
有时一些网站可以被浏览器正常打开,但在Unity中可能会经过代理,防火墙或反病毒软件。
解决方案
首先,请尝试按照以下步骤在编辑器中下载资源:
- 打开Unity引擎
- 点击"Window" > "Asset Store"。
- 登录
- 找到资源
- 点击‘buy’按钮。如果已经购买了,选项会变成下载或导入。
- 下载资源
如果上述的步骤无效,有可能是网络连接问题。请根据以下建议测试网络:
- 如果你有防火墙,或代理正在运行,请进入设置并选择允许这些端口:80和443
- 如果你有杀毒软件正在运行,请暂时关闭它,并且尝试能否下载资源
- 如果你的网络连接较弱或呈间歇性,资源是不会下载的。请购买资源时注意这一点。
如果上述的建议都不适用于你的机器/网络,请联系我们,我们会查看是否资源或服务器的问题i。
更多信息
资源下载好之后,可以在下面的路径中找到:
Windows - User>AppData>Roaming>Unity> Asset Store
Mac - User>Library>Unity>Asset Store
评论
0 条评论
请登录写评论。