问题:
- 我已经购买了一个资源并且已经收到了电子收据,但是我无法下载资源。
- 当我点击 在 Unity 中打开 下载资源时,资源无法下载。
原因:
通常来说,这个问题是因为您的网络连接可能存在问题。也可能是因为我们的服务器出现了错误,但是这类情况较为少见。
若您正在使用网络代理,或开启了防火墙,或正在使用杀毒软件,Unity Editor 可能无法在您的设备上打开。
如果您的浏览器或者设备设置了错误的访问权限,那么您也有可能无法通过 “在 Unity 中打开” 来打开 Unity Editor 并下载资源。
解决方案:
若要通过 在 Unity 中打开 来下载资源,您需要先检查:
- 请确认您已经在 Unity Hub 中登录了您的 Unity ID。
- 如果在点击 在 Unity中打开 之前,您并未开启 Unity Hub,那么当您点击 在 Unity 中打开 后,您的 Unity Hub 将会自动启动。若 Hub 没有自动启动,请您检查您的浏览器以及您的设备的访问权限以确保 Unity Hub 能够正确启动。具体来说,请在您的浏览器中设置 允许弹出式窗口。
- 请确保您的 Unity Editor 版本与您所要下载的资源兼容。若一个资源不支持 Unity 2020.X,请尝试使用先前版本的 Unity Editor。请注意,在 Unity 2020.X 发布后,资源下载的流程有所改变。
若您要了解下载资源的流程,请参考这篇文章:如何下载已购买的资源?
若要解决 网络连接问题,请参考以下建议:
- 若你正在使用网络代理,请尝试在设置中允许以下端口的连接:80 和 443。
- 若您正在运行杀毒软件或防火墙,请尝试暂时关闭他们来下载资源。同时,请更新您的杀毒软件或防火墙的设置,以免 Unity Hub 和 Unity Editor 被标记为不允许访问。
- 若您的网络连接持续不稳定,比如您的 WIFI 信号弱,请尝试使用有线网络连接。您也可以联系您的互联网服务供应商(ISP) 或者网络管理员以获得进一步协助。
如果您在遵循了以上步骤后,仍然无法通过 在 Unity 中打开 下载资源,请联系 Unity 客户服务团队。
更多信息:
评论
0 条评论
请登录写评论。