问题:
- 我订阅了 Unity Plus 加强版/ Pro 专业版/ Enterprise 企业版,我想激活许可证。
- 我在激活时需要输入序列号/许可证。
- 我不知道我的序列号/许可证。
原因:
在激活许可证的过程中,您必须输入序列号。许可证序列号可以让 Unity Editor 判断应当给予用户何种使用权限。
Unity Personal 个人版用户在激活过程中无需输入序列号,个人版用户可以通过另外的方式激活许可证。
解决方案:
如果您符合免费使用 Unity Personal 个人版的条件,您可以在 Unity Hub 选择激活 Unity Personal 个人版。
如果您是Unity Plus 加强版/ Pro 专业版/ Enterprise 企业版的用户:
若您在购买后未收到含有许可证序列号的邮件,您可以通过以下方式找到您的序列号:
1. 购买 Unity 许可证后,请先给您自己的账号 分配许可证席位。如果您不是购买许可证的组织的 Owner (所有人) 或者 Manager (管理员),您可以让 Owner 来分配席位。
2. 当席位被分配给您的 Unity 账户后,您已经与该账户关联的邮箱将会收到一封邮件提示。标题是“You have been assigned a Unity seat in organization: [Organization name]”。在邮件的正文中,您可以找到许可证序列号。
3. 如果您没有收到邮件,您可以尝试先撤销席位,再重新分配许可证席位。您也可以联系 Unity 客户服务团队 以获得进一步协助。
除此之外,您还可以在您的 Unity 账户中找到许可证序列号:请在账户设置的页面,点击屏幕左侧的 许可证/席位。
请注意,如果您的许可证是在 2016 年 6 月 28 日之前购买的,请使用您购买时所用的账号邮箱联系 Unity 客户服务团队 。如果您有电子收据号码,请一并提供,这将有助于我们找到您的许可证。
更多信息:
评论
0 条评论
请登录写评论。