问题:
- 在我完成了 12 个月的合同期后,我的 Unity 订阅是否会自动续订?
- 我的订阅期快结束了。
原因:
您可能想确认在合同期结束后,您的订阅是否会自动续期,或者是自动取消。
解决方案:
2020年6月1日前购入的订阅将会以柔性合同的方式自动续费,这意味着您可以在任何时间取消您的订阅。
2020年6月1日之后购入的订阅,将会自动进入另一个 12 个月的合同期。
如果您是直接通过我们的销售团队购买的订阅,那么您的订阅不会自动续期。您需要直接联络我们的销售人员帮您续订。
如果在合同期结束后,您不想续订,您可以在合同期结束之前关闭自动续订。具体的操作步骤,请参考:如何取消订阅?
如果您选择继续订阅,您可以在合同期结束之前在 管理订阅 的界面更改您的订阅。比如从 Unity Pro专业版改为 Unity Plus加强版,或者选择不同的付款计划。您可以参考以下步骤:
1. 登录 Unity ID
2. 点击屏幕左侧的 组织。
3. 点击您想要修改的组织的名字。

4. 在订阅的部分,请点击 管理 (齿轮图标) 按钮。

5. 点击 管理订阅。

在 管理订阅 的界面,您可以看到下一个付款日期及所需付款金额的信息。

更多信息:
如果您想了解更多续期订阅的选择,以及如何更改您的订阅的续期计划,请参考:如何续订我的 Unity Pro 专业版/ Plus 加强版/ Enterprise 企业版?
请注意:该文章仅适用于通过 Unity 的官方商城购买的订阅。如果您是通过 Unity 的销售代表购买的订阅/许可证,您需要直接联络他们为您续期,或者更改订阅。
评论
0 条评论
请登录写评论。