증상:
- 마지막 청구서가 연체된 것으로 표시되며 새 결제를 진행되지 않습니다.
- DevOps/UGS에 대한 미결제 인보이스가 여러건 있으나 등록된 결제수단으로 청구되지 않습니다.
원인:
사용자가 기존에 등록한 신용카드을 이용하여 결제를 진행하려는 경우, Ayden은 새로 등록된 결제 수단을 기존 결제 수단에 자동으로 병합합니다. 따라서 새로운 결제수단으로 간주하지 않기에 결제를 일으키지 않습니다.
해결법:
다음 해결 방법으로 문제를 해결할 수 있습니다:
- 만약 구독에 사용할 수 있는 다른 카드가 있는 경우 해당 카드를 추가하고 기본 결제 수단으로(Default Payment)으로 설정하세요.
- 만약 기존에 등록한 카드를 사용하길 원한다면, (예를 들어 0012로 끝나는 기존에 등록된 카드를 사용하려면) 다음 단계를 따라야 합니다:
- 계정에 다른 카드를 추가하고 일시적으로 기본 결제 수단(Default Payment)으로 설정합니다.
- 0012로 끝나는 기존 카드를 삭제합니다.
- 0012로 끝나는 카드를 다시 추가하고 기본 결제 수단(Default Payment)으로 설정합니다.
이 단계를 수행하면 향후 2일 이내에 새로운 결제 시도가 이뤄지며 시스템에서 기본 카드를 정상적으로 처리할 수 있습니다.