Symptoms:
- When a remote push notifcation message, from the Gaming Services > Live Ops > Notifications services is not received by a player that you believe should be eligable.
Causes :
There can be several reasons why a player might not receive a push notification message.
- Due to the cadence of various processes in the Push Notification pipeline, it can take up to several hours from installation and acceptance of notification permissions to receive remote notifcations.
We therefore guide that a lag time of 4-5 hours would be prudent before new players can be expected to receive remote notifications. Local notifications should be considered for more immediate use cases. - Not all players will accept to recieve push notifications, check your Anlaytics data in the SQL Data Explorer to see if you have received a notificationServices event from the player.
Comments
0 comments
Article is closed for comments.