Symptoms:
- 404 error when clicking or accessing buckets or menu components
- 403 and a redirect when trying to access any of the CCD components
- No access to buckets
- Failed to load resource: the server responded with a status of 403()
Cause:
Users that are not part of the org will not have access to the CCD menus, leading them to have 404 or 403 and redirects to the documentation site.
Resolution:
Make sure the user is added to the organization.
Users must be either Owner or Manager to have read/write access to CCD