- エディタでバグを見つけたので、報告したい。
-
Hubの使用中に問題が発生しており、バグではないかと考えています。
原因:
Unity が期待通りに動作しない場合やエラーメッセージが表示される場合は、Unity Hubまたはエディター内の技術的な問題やバグが原因である可能性があります。
以下のような問題が発生したことがあるかもしれません:
- Unity がクラッシュして終了してしまったため、エディターやプロジェクトを再開できない。
- コンソールウィンドウにエラーが表示される。
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Hub を使用する際、ライセンス、プロジェクト、またはエディターのバージョンの管理ができないエラーが発生する場合があります。
解決策:
まずは Unity Discussions にアクセスし、具体的なエラーを検索したり、問題について投稿したりして、コミュニティ内で同様の問題が発生し、解決されているかどうかを確認することをお勧めします。
それでも問題が解決せず、他のトラブルシューティング方法をすべて試しても解決しない場合は、バグ報告を提出する必要があるかもしれません。
エラーが表示される場所によって、Unityへの報告方法が異なります。例えば、Hub 内で発生したエラーは、Hub内で報告する必要があります。その他のバグについては、エディタ内で報告してください。
以下のリンクから、お使いのバージョンに対応した解決策へ移動してください:
- Editor
- Unity Hub
以下の手順に従って、エディターからバグ報告を送信できます:
- ヘルプをクリックし、ドロップダウンメニューからバグを報告をクリックします。
- タイトルフィールドに、問題の概要を入力してください。
- ドロップダウンメニューの問題の内容は?および発生頻度は?から、適切なオプションを選択してください。
- Unity Hubが起動している場合、メールアドレスは自動的に入力されます。Hubが閉じられている場合は、別のメールアドレスを入力できます。更新情報の連絡先として別の連絡先が必要な場合は、「このバグ報告を他のユーザーと共有する」オプションを選択してください。
- 「詳細」セクションに、問題の再現手順やその他の関連情報を入力してください。
- バグ報告の根拠となる追加の添付ファイルがある場合は、アップロードしてください。(デフォルトでは、プロジェクトファイルとログファイルが自動的に添付されます。)
- 最後に、「送信」をクリックしてバグ報告を送信してください。
以下の手順に従って、Hub からバグ報告を送信できます:
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画面の隅にある、アカウントのイニシャルが表示されたアカウントアイコンをクリックしてください。
ヘルプとサポート > バグを報告 を選択してください。
- Unityアカウントのメールアドレスがメールアドレスフィールドに入力されていることを確認してください。
- バグの概要を概要フィールドに入力してください。
- 発生しているバグの詳細な説明を説明フィールドに入力してください。
- バグを再現するために実行した具体的な手順を再現手順フィールドに記入してください。
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再現性ドロップダウンをクリックし、適切なオプションを選択してください。
- バグを裏付けるスクリーンショットなどの関連ファイルがある場合は、ファイルの添付オプションを使用して添付してください。
- 最後に、レポートを送信をクリックしてバグレポートを送信してください。バグレポートには、Hub のログファイルが自動的に含まれます。
バグの報告が完了すると、チケット番号が記載された自動確認メールが届きます。その後、QAチームが適切なチームに割り当て、修正作業を行います。
2週間経ってもバグに関する返信がない場合は、そのバグが今後のリリースで修正される予定であるか、すでに回避策が用意されている可能性があります。その場合は、Unityカスタマーエクスペリエンスまでお問い合わせください。
バグの報告方法に関する詳細については、Unity QA & バグ報告をご覧ください。
すでにチケット番号をお持ちで、その進捗状況を確認したい場合は、Issue Tracker ポータルをご覧ください。