この記事は、以下に該当するお客様向けのご案内です。
- Unity プロジェクトにバグがあった。
- UI の中でバグが発生している。
- Unity Hub を使用する際に問題が発生しており、バグではないかと考えている。
原因:
Unity が想定通りに動作しない場合や、何らかのエラーメッセージが表示される場合は、技術的な問題や、Unity Hub やエディタのバグが原因である可能性があります。例として、以下のようなものが考えられます。
- クラッシュして Unity が終了し、エディタやプロジェクトを再度開くことができない。
- コンソールウィンドウにエラーが表示される。
- Unity Hub で問題が発生しており、ライセンス、プロジェクト、エディタのバージョンの管理ができない。
解決策:
回避策が見つからない場合は、バグレポートを提出する必要があります。エラーが Unity Hub 内で発生した場合は、Unity Hub 経由でバグレポートを提出してください。その他のバグについては、エディター内で報告してください。
エディターでバグレポートを提出する方法:
- メニューバーから Help をクリックし、ドロップダウンメニューから Report a bug を選択します。
- ドロップダウンメニューから、どのような問題なのか (what the problem is related) と問題の発生頻度 (how often does it happen) を指定します。
- メールアドレスを入力し、Title と Details の欄を記入します。
- 最後に、Send をクリックして、バグレポートを送信します。
Unity Hub からバグレポートを提出する方法:
- アカウントアイコンをクリックし、トラブルシューティング → バグの報告を選択します。
- ドロップダウンメニューから問題の発生頻度 (how often does it happen) を指定し、問題の詳細 (What happened?) を記入します。
- その他の項目をすべて入力しないと、バグレポートは送信されません。Issue Encountered 欄には、問題の簡単な概要を記入してください。
- How can we reproduce that? 欄には、使用している Hub のバージョンや必要な情報を追加してください。
- メールアドレスの欄に有効なメールアドレスを入力します。
- 最後に、SEND をクリックしてバグレポートを送信します。バグレポートには、お客様の Hub のログファイルが自動的に含まれます。
バグが送信されると、ケース番号が記載された確認メールが自動的に送信されます。その後、QA チームがそのバグを適切なチームに割り当て修正作業を行います。
2 週間以内に返信がない場合は、特定のバグが後のリリースで修正されているか、回避策が用意されている可能性があります。その際はカスタマーエクスペリエンスまでお問い合わせください。
参考情報:
バグの報告方法についての詳細は以下のサイトをご確認ください。
新規または既存のケース番号をお持ちの場合は、その進捗状況を Issue Tracker でご確認いただけます。