この記事は、以下に該当するお客様向けのご案内です。
- ソフトウェアをアップデートしたら、ライセンスが使えなくなった。
- アップデートのインストール時に、ソフトウェアからエラーメッセージが表示される。
- 以下のようなエラーメッセージが表示される。
- An error occurred while installing the license
- Could not install the license on the computer
- Could not open the key
- ソフトウェアの再インストール時に途中で中断される。
- ソフトウェアのアップデート後、起動時にソフトウェアがクラッシュする。
原因:
ハードウェアの変更やアップデートを行った場合、Pixyz のライセンスが使えなくなることがあります。
ライセンスが無効になる原因としては、以下のようなものがあります。
- CPU のアップグレード / 変更
- マザーボードの交換
- ネットワーク アダプタの更新 / 変更
- ネットワークアダプタの切断
解決策:
Pixyz ライセンスは 1 台のマシンでしかアクティベーションできないため、ハードウェアの変更やシステムの更新を行う前に、現在のアクティベーションを解除する必要があります。
オンラインで Pixyz のアクティベーションを返却するには、以下に沿って進めてください。
- Pixyz アプリケーションで、License Manager にアクセスします。 (Help メニューまたは Pixyz メニューからアクセスできます)
- ログイン情報とパスワード (Web サイトでアカウントを作成したときに使用したものと同じもの) を入力します。このコンピュータで使用されている Pixyz ライセンスが表示されます。Release ボタンをクリックします。
- ライセンスをリリースすることを確認するか、または Cancel をクリックします。
注意: この操作は 1 回しか実行できません。Reinstall ボタンをクリックすると、リリースされたライセンスが再インストールされ、再度リリースすることはできません。 - ライセンスが正常にリリースされたかどうかを確認するには、Pixyz アカウントにサインインし、画面の左側にある License Management をクリックしてください。これでライセンスが有効になります。
ライセンスのアクティベーションを取り消した後、別のコンピュータにライセンスを再インストールするためには、インストール作業する必要があります。詳細については、以下の記事をご確認ください。
参考情報:
アップデートによりソフトウェアに重要な変更が加えられるため、ハードウェアまたはソフトウェアの理由によりこの問題が発生する可能性があります。
当社のサポートでは、アップデートのリリース時に、ユーザーの皆様からのフィードバックをもとに、アップデートに起因する不具合を特定し、修正版をリリースしています。
アップデート後にこのような問題が発生し、上記の方法でも解決できない場合は、カスタマーサービスにお問い合わせください。
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