증상:
- 학생 요금제가 곧 만료된다는 이메일을 받았습니다.
- Unity 학생용 플랜을 갱신하고 싶습니다.
- 학생 요금제의 갱신을 신청한 후 전달 받은 이메일의 가이드라인을 따라 갱신을 진행하였지만 갱신이 이루어지지 않습니다.
원인:
Unity 학생용 플랜은 1년간 유효하며, 해당 플랜의 라이선스가 만료 된 이후에 학생용 플랜을 갱신하여야만 학생용 플랜에 포함된 혜택을 계속 이용할 수 있습니다.
해결법:
중요: 현재 이용하고 계신 학생 플랜의 라이선스가 만료된 경우에만 갱신할 수 있습니다. 기존 구독이 만료된 후 최소 24시간이 지난 후에 신청서를 다시 제출하여 주시기를 권장드립니다. |
혹 아직 학생의 신분이고, 학교 시스템에서 학생용 이메일 주소가 여전히 활성 되어있는 상태이신 경우, 학생 플랜 라이선스를 활성화 하신 1년이 지난 후에 해당 플랜을 갱신할 수 있습니다.
기존 이용하고 계시던 학생 플랜이 만료되면 Unity 학생 페이지에 접속하신 후 SheerID로 학생 신분을 다시 인증하여 해당 플랜의 갱신을 진행하여 주시기 바랍니다.
*갱신 신청 시 처음 신청할 때 사용한 계정과 동일한 계정으로 신청되었는지 확인하여 주시기 바랍니다. (학생 인증은 하나의 Unity ID에만 연결할 수 있습니다.)
참고자료:
2021년 8월 31일 이전에는 학생 상태 확인이 GitHub를 통해 처리되었습니다. 기존에 GitHub를 통해 인증한 플랜을 갱신하시려는 경우, Unity 학생 페이지에서 SheerID를 통한 재인증하는 절차를 진행하신 후 학생 플랜 라이선스를 재신청하여 주시기 바랍니다.