Symptoms:
- I paid for the Asset Transformer license, however, the license is not in my Asset transformer account.
- My Asset Transformer license is not renewed, even though I already paid for it.
Cause:
In most cases, Asset transformer licenses are automatically assigned to the license purchaser (usually, to the 'Sell to' email on the invoice) due to the design of the system.
If you are a Unity Industry subscriber and looking for your Asset Transformer Toolkit, please refer to this article.: How can I use my Asset Transformer Toolkit as a Unity Industry subscriber?
Resolution:
Our Customer Experience team can assist you in transferring the Asset Transformer license. Please contact us via this form, and provide the following information:
- Invoice number:
- Asset Transformer License type (Toolkit, Studio or SDK)
- The Unity account that you need to transfer the license to:
If you have multiple licenses to transfer, please include all email addresses that you want to transfer Asset Transformer licenses.
Note: To avoid any processing delays, please ensure you are logged in with the correct Unity ID associated with your Unity license.
More information:
How do I install the Pixyz Plugin for Unity on my computer?
How do I activate a Pixyz license?