Issue:
- I have installed the Cloud Diagnostics Package from the Unity Package Manager
- I don't see any error or exception reports on the Cloud Diagnostics Dashboard
Cause:
The most common cause of this particular issue is that the service itself is not enabled (it is not enabled by default when the package is installed).
Resolution:
To enable the service, click the configure button on the Cloud Diagnostics package in the Package Manager. Then, ensure that the toggle (shown in the top right of the screenshot) is set to the enabled state. Once the service is enabled you should start receiving reports for both errors and exceptions on the Cloud Diagnostics dashboard.
Additional Information:
Unity Cloud Diagnostics - Getting Started (documentation)