Symptoms:
- I am the Owner of an organization, and I want to approve or reject an asset order for my organization's members.
- I want to check which assets my organization members would like to buy.
- I need to monitor how much money each member of my organization spends on assets.
Cause:
You've received several requests from members of your organization asking to purchase assets and need to enable the feature to manage them.
You would like to review these requests before approving or rejecting them.
You would like your organization members to purchase using your Asset Store credits or a company credit card.
Resolution:
You need to enable this feature before you can manage Asset Store order requests for your organization. To enable Order Requests for your organization, follow the steps below:
- Go to id.unity.com and sign in to your Unity ID.
- Select Organizations from the left side menu.
- Select the organization name for which you want to manage order requests.
- Select Order Requests from the left side menu.
- Select the green Enable button.
To approve or reject purchases via the Unity ID page:
- Go to id.unity.com and sign in to your Unity ID.
- Select Organizations from the left side menu.
- Select the name of the organization you want to manage order requests from.
- Select Order Requests from the left side menu.
- You can now see a list of order requests. To review and approve the request, click the blue View button. To reject the request, click Decline.
Clicking the blue View button takes you to the next page, where you can choose to Approve or Decline the request. An email is sent to the member who requested the asset with the outcome.
To approve or reject purchases via email:
- Open the email with the subject Unity Order Approval Request.
- In the body of the email, there are two buttons: Decline and Approve & Pay. To review and approve the request, click Approve & Pay. To reject the request, click Decline.
- If you are signed in to your Unity ID, selecting either option takes you to the Order Requests section of your organization. If you are not signed in to your Unity ID, you are taken to the sign-in page.
- You can now see the order within the Order Requests section of your organization. If you selected Decline in the email, the request appears as Declined. A notification email is sent to the member of the organization that requested the asset. If you select Approve & Pay within the email, you must click the blue View button to approve the request and be redirected to checkout.
Purchase requests expire after three days. If your request expires, you can request the same asset again.
More Information: