Symptoms:
- I am the Owner of an organization, and I want to approve or reject an asset order for my organization's members.
- I want to check which assets my organization members would like to buy.
- I need to monitor how much money each member of my organization is spending on assets.
Cause:
You've received several requests from members of your organization asking to purchase assets and need to enable this feature.
You would like to review these requests before approving or rejecting them.
You would like your organization members to make purchases using your Asset Store credits or company credit card.
Resolution:
Before you can manage Asset Store order requests for your organization, you first need to enable this feature. To enable Order Requests for your organization, follow the steps below:
- Go to id.unity.com and sign in to your Unity ID.
- Click Organizations on the left-hand side of the screen.
- Select the name of the Organization you want to manage order requests.
- Click Order Requests on the left-hand side of the screen.
- Click the Enable button on the right-hand side of the screen.
To approve or reject purchases via the Unity ID page:
- Go to id.unity.com and sign in to your Unity ID.
- Click Organizations on the left-hand side of the screen.
- Select the name of the Organization you want to manage order requests.
- Click Order Requests on the left-hand side of the screen.
- You can now see a list of Order Requests. To review and approve the request, click the blue View button. To reject the request, click Decline.
Clicking the blue View button will take you to the next page, where you can choose to Approve or Decline the request. An email is automatically sent to the member who requested the asset with the outcome.

To approve or reject purchases via email:
- Open the email with the subject Unity Order Approval Request.
- In the body of the email, there are two buttons; Decline and Approve & Pay. To review and approve the request, click Approve & Pay. To reject the request, click Decline.
- If you are signed in to your Unity ID, this will take you to the Order Requests section of your Organization. If you are not signed in to your Unity ID, you are taken to the sign-in page.
- You can now see the order within the Order Requests section of your Organization. If you selected Decline in the email, the request is showing as declined. A notification email has been sent to the member of the Organization that requested the asset. If you selected Approve & Pay within the email, you must click the blue View button to approve the request and be redirected to checkout.
More Information:
Purchase requests expire after three days. If your request expires, you can request the same asset again.
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