Symptoms:
- I'm having trouble activating my license online, and I'm trying to resolve it.
- I can't access the License Manager in the software and I don't understand why.
- I’m trying to sign in to my Pixyz account within the software, but it’s not working.
Cause:
There are many causes for being unable to connect to your user account through the Pixyz software. These can include:
- A weak or intermittent internet connection.
- A firewall or proxy blocking connection to the Pixyz servers.
- Incorrect account details.
Resolution:
If you cannot connect to your user account via your Pixyz product, please check the following things:
- Your email address and password are correct.
- You have a strong, stable internet connection.
- Check the configuration of your firewall/ proxy. The license activation & sign-in process needs the Pixyz application to communicate with the Pixyz servers. Sometimes a firewall/proxy blocks this connection. Try turning off your firewall or proxy or create a rule to unblock the Pixyz application.
If you are still having trouble connecting after trying the above, contact Customer Experience.
More Information: