Symptoms:
The Vivox SDK status code 10070
(with no accompanying error message) can occur when failing to successfully sign in a local user.
Cause:
This login error (10070) is typically only seen by users on Xbox Series X|S and Xbox One when trying to connect to a Vivox domain that is having a network issue.
Resolution:
Vivox production servers have many configured alerts in addition to 27/7 live monitoring, so our Operations staff are able to detect and quickly address issues without customer escalation in most cases.
If you encounter 10070 when signing into Vivox, check the Unity Service live status indicator for your assigned Vivox domain at status.unity.com to see if there are any current or recent outage incidents.
If the issue occurs consistently and you do not see any current or recent service incident reported, contact Vivox Support to report the 10070 error. Please include the Vivox Server URL and Vivox Domain you are trying to connect to.