Unity ProやPlus、Enterpriseの年間プランから月額プランへの変更やその逆は、契約管理場所によって方法が異なります。Cloud Dashboard管理では更新方法の変更が可能で、IDポータル管理では残り期間の前払いで年間プランに変更できます。Enterpriseは営業チーム対応です。詳細は公式手順を参照してください。
症状:
- Unity Pro、Plus、または Enterprise サブスクリプションを年間支払いプランで契約しており、月額支払いプランに変更したい。
- 月額支払いから年間一括前払いプランに変更したい。
原因:
- Unity オンラインストアで、月額支払いの Unity Pro または Unity Industry の年間プランをご購入の場合、契約期間の残りの金額を前払いすることで、支払いプランを年間一括前払いプランに変更できます。(Unity IDで管理されている場合にのみ利用可能です)
- Unity Pro または Industry の年間一括前払いプランをご利用の場合、12か月の契約期間中に月額支払いプランへ変更することはできません。ただし、契約期間終了時の更新方法を設定することは可能です。
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注意: Unity Enterprise サブスクリプションは、営業チームのみが管理しています。Enterprise ライセンスをお持ちで支払いプランの変更が必要な場合は、担当のクライアントパートナー、または営業チームまでお問い合わせください。 |
解決方法:
年間プランの月額支払いをご利用で、残りの契約期間(12か月分)を前払いしたい場合は、以下の手順に従ってください。
| 解決方法は、サブスクリプションの管理場所によって異なります。 サブスクリプションが IDポータル で管理されている場合は、こちらをクリックして該当の手順へ移動してください。 |
サブスクリプションが Cloud Dashboard(cloud.unity.com)で管理されている場合
Unity Cloud Dashboard で管理されている場合、以下の手順で操作してください。
Cloud Dashboard 管理のサブスクリプションでは「残り期間を支払う」機能は利用できません。代わりに、現在のプランの更新方法を変更することができます。
- cloud.unity.com にアクセスし、Unity ID でサインインします。
- 左側メニューから 管理 >サブスクリプション を選択します。
- 管理したい Unity サブスクリプション(例:Unity Pro)を選択します。
このページにサブスクリプションが表示されない場合は、IDポータルで管理されている可能性があります。こちらをクリックして該当手順へ移動してください。 - Plan management > Configure plan を選択します。
- 月額支払いから即時適用の年間一括前払いプランへ変更する場合は、Prepaid yearly > Immediate Renewal を選択します。
- 契約期間終了後に変更を適用する場合、またはシート数を減らす場合は、必要に応じてシート数を変更し、支払いプランを選択 > Automatic Renewal を選びます。
- Confirm and review をクリックして続行します。
- 注文内容を確認し、利用規約を読み、同意のチェックを入れて Save configuration をクリックします。
- 設定保存の確認メッセージが表示されたら Close をクリックして終了します。
注意: チェックアウト時にエラーが発生した場合は、まず銀行に直接お問い合わせください。銀行に確認後もエラーが続く場合は、カスタマーエクスペリエンスチームまでご連絡ください。
サブスクリプションが IDポータル(id.unity.com)で管理されている場合
IDポータルで管理されている場合は、以下の手順を実行してください。
- id.unity.com にアクセスし、Unity ID でサインインします。
- 左側のメニューから Organizations を選択します。
- 対象のサブスクリプションが紐づいている組織を選択します。
- サブスクリプションの右側にある歯車アイコン(Manage)をクリックします。
Unity サブスクリプションが表示されない場合は、Cloud Dashboard で管理されている可能性があります。こちらをクリックして該当手順へ移動してください。
- Subscription progress の青いバーから Pay for remaining period ボタンをクリックします。
- 残りの契約期間の支払い金額と、登録されている支払いカード情報を確認し、Confirm ボタンをクリックします。
注意: チェックアウト時にエラーが発生した場合は、まず銀行に直接お問い合わせください。銀行に確認後もエラーが続く場合は、カスタマーエクスペリエンスチームまでご連絡ください。
シート数の追加を検討されている場合は、「契約中のサブスクリプションのシート数を増やすにはどうすればいいですか?」をご参照ください。