この記事は、以下に該当するお客様向けのご案内です。
- Unity 組織のオーナー、マネージャー、ユーザーまたはゲストである。
- Unity 組織内の様々な権限に対して、どのような管理権限があるのかを知りたい。
原因:
組織内では、オーナー、マネージャー、ユーザー、ゲストのそれぞれに異なる管理権限が与えられます。それぞれの役割によって、組織内の特定のレベルのアクセス権が付与されます。
解決策:
- 請求対象のオーナー(Billable Owner)は、組織内のすべての請求関連事項の担当を割り当てられた権限を持っています。これには、支払い方法の管理、サブスクリプション更新の統括、請求書の決済処理などが含まれます。
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オーナー(Owner)は、すべてのプロジェクトにおいて、組織のサブスクリプションのすべての設定にアクセスできます。また、組織のお支払い方法、サブスクリプションの請求書、および請求情報にアクセスできる唯一の権限です。また、シートの割り当て、組織の役割の設定、Unity サービスの有効化も可能です。
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マネージャー(Manager)は、すべてのプロジェクトにおいて、組織のサブスクリプションのほとんどの設定にアクセスできます。マネージャーは、ユーザーの追加、広告収益データへのアクセス、ユーザーへのシートの割り当てなど、オーナーができることのほとんどすべてを行うことができます。ただし、組織の支払い明細やクレジットカード情報、請求書を見ることはできません。
- ユーザー(User)は、情報 (広告収入データと財務に関するデータを除く) の閲覧のみ可能です。ユーザーは、組織内の情報を編集することはできず、Unity サービス ( Collaborate / Cloud Build など) を有効にしたり変更したりすることはできません。クレジットカード情報などの支払い明細を確認することはできず、組織を代表して購入することもできません。
- ゲスト(Guest)は、組織内のデータを表示する権限のない組織のメンバーです。ゲストの役割では、Unity バージョン管理などの特定のサービスを使用するために、組織内のプロジェクトにベンダーや委託業者を割り当てることができます。ゲストは、割り当てられた特定のプロジェクトにアクセスする権限のみを持ち、サービスの有効化や変更はできません。またサブスクリプションプランなどのシートを割り当てることはできません。