この記事は、以下に該当するお客様向けのご案内です。
- 今まで Unity を使ったことがなく、ライセンスのアクティベーションの方法が知りたい。
- Unity Personal、Unity Pro のいずれかのライセンスをアクティベーションしたい。
- Unity Personal を使用しているが、Unity Pro にアップグレードしたい。
- プロジェクトが起動しない。
- 自分のマシンで既にライセンスをアクティベーションしたが、Unity Hub で有効なライセンスがありませんと表示される。
原因:
Unity のライセンスがアクティベートされていない場合、プロジェクトを開くことはできません。
最近 OS をアップデートしたり、ハードウェアを変更したりした場合、マシンのハードウェア ID によって、現在の Unity ライセンスファイル (.ULF) が無効になってしまいます。Unity を使用するためには、同じデバイスでライセンスを再アクティベートする必要があります。
解決策:
Unity Hub のオンラインアクティベーション手順:
- Unity Hub を起動します。
- ウィンドウ左上のアカウントアイコンをクリックし、Unity ID でサインインします。
- サインインしたら、環境設定 (歯車のアイコン) をクリックします。
-
ライセンス > ライセンスを加えるをクリックします。
- この画面では、3つのオプションが表示されます。シリアル番号による認証、ライセンスリクエストによる認証、無料の Personal ライセンスを取得の3つのオプションが表示されます。
Unity Pro のサブスクリプションをお持ちの方は、シリアル番号による認証をクリックします。(i) Unity Personal (無料) ユーザーは無料の Personal ライセンスを取得をクリックします。(ii)
(i) Pro の各サブスクリプションをお持ちの方は、シリアル番号を入力してライセンスを認証をクリックします。
(ii) Unity Personal(無料)をご利用の方は、Terms of Service を読み、同意して Personal のライセンスを取得をクリックしてください。
これでライセンスが有効になります。もし動作しない場合は以下のトラブルシューティングをご確認ください。
トラブルシューティング:
アクティベーション中にエラーが発生する場合は、制限されたネットワーク環境による影響など、接続に問題がある可能性があります。
もしシリアル番号を入力した際に、"シリアル番号が無効です。"というエラーが表示された場合は、前回のアクティベーションを返却する必要がある可能性があります。
Unity Pro / Unity Plus ライセンスのアクティベーションを返却するにはどうすればいいですか?の記事をご確認いただきますと解決する可能性があります。
それでもうまくいかない場合は、カスタマーサービスにお問い合わせください。お問い合わせの際には以下の情報も添付していただきますと、対応をスムーズに行うことができます。
購入時のユーザー名:
シリアルコード: