この記事は、以下に該当するお客様向けのご案内です。
- Unity Hub 経由でライセンス認証を行いたい。しかし、エラーが表示されます。
- 私のシリアル番号/ライセンスキーがアクティベートされません。
- Unity を使用しようとすると、「Activation failed: this serial number does not belong to your account」というエラーメッセージが表示されます。
- Unity Editor にアクセスしたいのですが、Hub でエラーが表示されます。
原因:
大半のケースは、ライセンスと紐づけられたアカウントとは異なるアカウントで Unity Hub にアクセスされたために発生します。そのため、アクティベーションできません。
解決策:
Unity Hub からログアウトし、ライセンスと紐づけられている正しいアカウントで再ログインしてください。ただし、既存のライセンスファイルが破損している場合も、このエラーが発生します。正しいアカウントでログインされていても、問題が解消しない場合は以下の手順に従ってください:
- タスクマネージャーなどを使用し、Hub を完全に閉じてください。
- ファイルエクスプローラーを使用して、次の場所に移動します;
- Windows:C:ProgramData/Unity
- Mac:Library/Application Support/Unity
そして、そこに格納されている .ulf ファイルを削除します(隠しファイルになっている場合もあります)。 - Hub を管理者権限で起動します。Hub を右クリックし、「管理者として実行」または同等のオプションを選択することで実行できます。
- 以下の記事に記載されている手順に従って、ライセンスを再認証します。
- ライセンスをアクティベーションするにはどうすればいいですか?
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