このメッセージは、Unity Personalライセンスの使用資格がない場合や、有料ライセンスを持つ組織に所属している場合に表示されます。収益が20万米ドル未満である必要があり、適切なライセンスの購入で解決可能です。誤表示の場合はUnityに問い合わせてください。
このメッセージは通常、以下の場合に表示されます:
組織またはプロジェクトの一員であり、その組織が現在Unity Pro、Enterprise、またはIndustryのライセンスを保有している一方で、あなたのアカウントまたはエディターがUnity Personalライセンスのアクティベーションを試みている場合。
有料ライセンスタイアを持つ組織にメンバー(例えば、コラボレーターやシートユーザー)として追加されている場合。
有料ティアの組織に関連付けられたドメインやメールアドレスがリンクされたマシンやプロジェクトでUnityを使用している場合。
Unityのコンプライアンスシステムが、あなたのユーザー活動と組織のライセンス適格性(例えば、プロジェクト共有、シート割り当て、クラウドサービスの使用)との間でライセンスの競合を検出した場合。
あなたが所属する組織がUnity Personalを使用するための収益適格基準を満たしていない場合。
原因:
この警告またはエラーは、UnityがあなたのアカウントがUnity Personalの使用資格基準を満たしていないと判断した場合に表示されます。
また、アカウントがすでに有料のUnityライセンスを購入している組織に接続されている場合にも発生し、その組織のすべてのメンバーは自動的にUnity Personalの使用資格を失います。
解決策:
Unity Personal ライセンスは、直近12ヶ月の収益および/または資金の調達額が合計で 20万米ドル未満のお客様のみが利用できます。
Unity を中断なく利用し続けるためには、お客様のニーズに最適で、Unity 利用規約に準拠した新しい Unity ライセンスを購入する必要があります。
適切なライセンスの取得方法:
- Unity Client Partnerがいる場合は、その担当者に連絡して適格なライセンスを購入してください。
- いない場合は、オンラインストアからライセンスを購入してください。
既存サブスクリプションへのシート追加:
現在Unity Proサブスクリプションを利用している場合は、チームの人数に合わせて追加シートを購入できます。詳細は「契約中のサブスクリプションのシート数を増やすにはどうすればいいですか?」の記事をご覧ください。
適格なライセンスを購入してアクティベートすれば、通常通りUnityを使用できます。
誤りだと思われる場合:
アカウントに誤った警告が表示されたと思われたら、Unityのクライアントパートナーにご相談いただくか、compliance@unity3d.comまでお問い合わせください。