症状:
- 有効な Unity Industry ライセンスを持っていますが、オフィスや会社の VPN で作業すると Unity Hub 上で「No Active License 」と表示されます。
- 新しい PC を購入したのですが、Unity Hub にログインすると、Unity Industry ライセンスを持っているにもかかわらず「No active license 」と表示されます。
原因:
このエラーは、ご利用中のネットワークの環境設定に起因しております。環境設定の見直しをお勧めいたします。
解決策:
下記のリンクを参考にネットワーク設定の見直しをお願いいたします。
仮にエラーが解消しない場合は、ログファイルを添えてカスタマーエクスペリエンスまでご連絡ください。
The Hub log file (info-log.json):
- Windows: C:\users\<yourusername>\AppData\Roaming\UnityHub\logs
- Mac: ~/Library/Application Support/UnityHub/logs
- Linux: ~/.config/UnityHub/logs
Unity.Licensing.Client:
- Window:C:\users\<yourusername>\AppData\Local\Unity\Unity.Licensing.Client.log
- Mac: ~/Library/Logs/Unity/Unity.Licensing.Client.log
- Linux: ~/.config/unity3d/Unity/Unity.Licensing.Client.log
その他参考資料:
Use environment variables to identify your web proxy