この記事は、以下に該当するお客様向けのご案内です。
- Unity のサポートから Editor.log ファイルまたは Hub ログファイルの提出を求められた。
- Unity サポートから、アクティベーションエラーを調査するためにログファイルが必要だと言われた。
- ログファイルがどこにあるのかわからない。
原因:
Unity のアクティベーション中にエラーが発生し、サポートチームからさらに調査を行うためログファイルの提出を求められた。
Unity Hub または Editor の起動に問題がある。
解決策:
ログファイルは、以下のディレクトリにあります。(ファイルが隠されている場合は、「表示」をクリックし、「隠しファイル」のチェックボックスにチェックを入れてください)
Hub のログファイル:
- Windows: C:\users\[yourusername]\AppData\Roaming\UnityHub\logs
- Mac: ~/Library/Application Support/UnityHub/logs
- Linux: ~/.config/UnityHub/logs
Editor.log:
- Windows: C:\users\[yourusername]\AppData\Local\Unity\Editor\Editor.log
- Mac: ~/Library/Logs/Unity/Editor.log
- Linux: /.config/unity3d/Editor.log
参考情報:
時々以下のエラーが出て Hub ログが送信できないことがあります。この場合は、先頭に "info "を追加するなど、ファイル名の変更をお試しください。
"json not being supported"
ライセンス認証の手順について詳しく知りたい方は、以下の記事をご覧ください。
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