증상:
- Unity Pro 무료 체험 (Unity Pro Free Trial) 라이선스를 취소하고 싶습니다.
- 더 이상 Unity 구독 상품을 이용하고 싶지 않습니다.
- 구독료를 지불할 금전적인 여유가 없습니다.
- 더 이상 Unity 구독 상품을 이용할 필요성이 없습니다.
- Unity 구독 상품을 해지했지만 여전히 요금이 청구되고 있습니다.
- 자동 갱신을 끄려면 어떻게 하나요?
원인:
경제적인 이유 혹은 프로젝트 진행을 위한은 예산의 손실 등 다양한 이유로 더 이상 Unity 서비스를 구독하지 않고자 하실 수 있습니다.
대부분의 Unity 구독은 12개월 약정 기간이 존재하며, 라이선스를 구매하신 후에는 반드시 해당 기간동안 라이선스를 이용하여 주셔야 합니다. 자동 갱신을 비활성화 하시는 경우에도 기존에 사용하고 계시던 라이선스는 즉각적으로 중지되지 않으며 추후 갱신의 여부만 설정하실 수 있습니다.
참고: Unity 계정을 삭제해도 사용하고 계신 Unity 구독 상품이 자동으로 취소되지 않습니다. 계정을 삭제절차를 진행하시기 전 반드시 현재 사용하고 계신 구독이 존재하지 않는지의 여부를 확인하여 주시기 바랍니다. |
해결법:
구독 상품의 취소는 구독하고 계신 서로 다른 라이선스 따라 서로 다른 절차를 통해 진행하실 수 있습니다. 보다 자세한 내용은 아래의 링크를 통해 각 구독별 라이선스 취소 가이드라인을 확인하여 주시기 바랍니다.
Unity 플러스, 프로 및 인더스트리 구독
참고: Unity 플러스 라이선스는 더 이상 자동으로 갱신되지 않습니다. |
본 항목의 라이선스의 경우, 구매 절차 진행시 표시되는 화면에 따라 서로 다른 절차를 진행해 주셔야 합니다. 라이선스 구매시 온보딩 완료 버튼을 클릭하시었거나 구독이 Unity 클라우드 대시보드로 이관된 경우, 여기 를 클릭하여 해당 가이드라인으로 이동하여 주시기 바랍니다. |
사용하고 계신 구독을 id.unity.com에서 확인하실 수 있으며, 고객님의 계정이 조직의 ‘소유자’로 지정 되어있는 경우 아래의 단계에 따라 Unity 에디터 구독의 자동 갱신을 비활성화 하실 수 있습니다.
- Unity ID에 로그인합니다.
- 화면 왼쪽에서 조직을 선택합니다.
- 관리하려는 조직을 선택합니다.
- 구독 메뉴에서 취소하려는 구독의 오른쪽에 있는 관리 (톱니바퀴 아이콘)를 클릭합니다. 참고: 해당 웹페이지에서 구독을 찾을 수 없는 경우 Unity 클라우드 대시보드 시스템을 통해 해당 라이선스를 관리할 수 있습니다. 여기 를 클릭하여 관련 가이드라인으로 이동하실 수 있습니다.)
- 구독 관리 탭을 선택하고 페이지를 아래로 스크롤합니다.
- ‘자동 갱신을 취소하고 싶습니다’ 버튼을 클릭합니다 .
- 팝업 창이 나타납니다. 팝업 창이 나타나면 해당 팝업 창의 ‘사유’ 목록에서 취소 사유를 선택합니다.
- ‘계속’ 버튼을 클릭합니다 .
- 해당 버튼을 클릭하시게 되면 지원팀에 추가적인 문의를 접수하실 수 있는 팝업창이 출력됩니다. 자동 갱신의 비활성화를 진행하고자 하시는 경우 '아니요, 취소하고 싶습니다’ 버튼을 클릭합니다 .
위 단계를 완료하면 구독의 현재 약정 기간이 끝날 때 라이선스가 만료됩니다.
해당 구독 상품 구매시 온보딩 완료 버튼을 클릭하였습니다 / 기존 사용하고 있던 구독이 Unity 클라우드 대시보드로 이관되었습니다.
구독이 Unity 클라우드 대시보드상의 조직 아래에 있고 이용하고 계신 계정이 조직의 ‘소유자’인 경우, 아래 단계에 따라 Unity 구독 상품의 자동 갱신을 비활성화 하실 수 있습니다:
- cloud.unity3d.com으로 이동하여 Unity 계정을 사용하여 로그인 합니다.
-
좌측 메뉴에서’관리’ 버튼을 클릭합니다.
-
구독버튼을 클릭합니다..
-
관리하려는 Unity 구독을 선택합니다.
-
요금제 관리 메뉴에서 >자동 갱신을 비활성화합니다.
-
팝업창이 나타나게 되면 해당 팝업창의 취소 사유 선택란에서 취소 사유를 선택하거나 기타 를 클릭하여 직접 이유를 입력한 후 자동 갱신 비활성화버튼을 클릭합니다.
-
‘자동 갱신 비활성화’ 버튼을 클릭합니다.
-
‘자동 갱신 비활성화’ 버튼을 클릭하시어 구독 상품의 자동 갱신을 비활성화 합니다.
위 단계를 완료하면 구독의 약정 기간이 끝나는 시점에 라이선스가 만료됩니다.
혹 해당 구독이 아직 약정 기간 내에 있는 경우 약정 기간이 종료될 때까지 반드시 라이선스를 유지하여 주셔야 합니다. 보다 자세한 내용은 서비스 약관을 참조하여 주시기 바랍니다.
혹 구독 취소와 관련하여 추가적인 문의 사항이 있으신 경우 고객 경험팀으로 연락하여 주시기 바랍니다.
Unity Teams Advanced, Storage Pack 또는 Unity Cloud Pro/Enterprise 구독
Unity 팀즈 어드밴스드 구독, 클라우드 스토리지 팩 구독, Unity 클라우드 프로 또는 유니티 클라우드 엔터프라이즈 구독을 취소하려면 유니티 조직 이름을 포함하여 고객 경험 팀에 직접 문의하여 추가 지원을 요청하세요.
약정 기간이 끝나지 않은 경우:
구독 취소에 대해 더 궁금한 점이 있으면 고객 지원팀에 문의하세요.
참고자료: