이 메시지는 귀하의 Unity 계정 또는 에디터가 Unity Personal 라이선스를 활성화하려고 시도하는데, 유료 Unity Pro, Enterprise 또는 Industry 라이선스가 연결된 조직에 속해 있거나 수익 자격 기준(최근 12개월간 20만 달러 미만)을 충족하지 않을 때 나타납니다. 계속하려면 Unity 서비스 약관을 준수하는 적합한 Unity 라이선스를 구매하십시오. 이 메시지가 오류라고 생각되면 compliance@unity3d.com으로 문의하십시오.
이 메시지는 일반적으로 다음과 같은 경우에 나타납니다:
귀하가 현재 Unity Pro, Enterprise 또는 Industry 라이선스가 적용된 조직 또는 프로젝트의 일원인데, 귀하의 계정 또는 에디터가 Unity Personal 라이선스를 활성화하려고 시도하는 경우.
유료 라이선스 등급을 가진 조직에 구성원(예: 협업자 또는 좌석 사용자)으로 추가된 경우.
유료 등급 조직과 연결된 도메인 또는 이메일 주소가 연결된 머신이나 프로젝트에서 Unity를 사용하는 경우.
Unity의 준수 시스템이 귀하의 사용자 활동과 조직의 라이선스 자격 간에 가능한 라이선스 충돌(예: 프로젝트 공유, 좌석 할당, 클라우드 서비스 사용)을 감지한 경우.
귀하가 속한 조직이 Unity Personal 사용을 위한 수익 자격 기준을 충족하지 않는 경우.
원인:
이 경고 또는 오류는 Unity가 귀하의 계정이 Unity Personal 사용 자격 기준을 충족하지 못한다고 판단할 때 나타납니다.
또한 귀하의 계정이 이미 유료 Unity 라이선스를 구매한 조직에 연결되어 있으면, 해당 조직의 모든 구성원은 자동으로 Unity Personal 사용 자격이 없게 됩니다.
해결 방법:
Unity Personal 라이선스는 최근 12개월 동안의 매출 및/또는 총 자금 규모가 미화 20만 달러 미만인 고객만 사용할 수 있습니다.
Unity를 중단 없이 계속 사용하려면, 상황에 적합하고 Unity Terms of Service를 준수하는 새로운 Unity 라이선스를 구매해야 합니다.
적합한 라이선스 구매하기:
- 전담 Unity 영업 담당자(Unity Client Partner)가 있는 경우, 담당자에게 연락하여 적합한 라이선스를 구매하세요.
- 담당자가 없는 경우 온라인 스토어에서 라이선스를 구매하세요.
기존 구독에 시트 추가하기:
현재 조직에서 이용하고 있는 Unity Pro 구독이 있다면, 팀을 위해 시트를 추가할 수 있습니다. 다음 문서를 참조하세요: 현재 구독 중인 라이선스에 사용자를 추가 하고 싶습니다. 추가 시트를 어떻게 구매하나요?
적합한 라이선스를 구매하고 활성화하면 Unity를 정상적으로 계속 사용할 수 있습니다.
경고가 잘못 표시된 경우:
이 경고가 잘못 표시된 것이라고 생각되시면, Unity Client Partner에게 문의하거나 compliance@unity3d.com으로 연락하세요.